升级出问题了。konqueror不能用

KDE桌面环境
回复
erniu
帖子: 18
注册时间: 2005-04-11 16:20
送出感谢: 0
接收感谢: 0

升级出问题了。konqueror不能用

#1

帖子 erniu » 2005-04-23 14:39

luopeng@ubuntu:~$ sudo apt-get -y dist-upgrade
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
正在筹划升级... 完成
下列的软件包将被升级:
kdelibs-data
共升级了 1 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
需要下载 0B/8013kB 的软件包。
解压缩后会消耗掉 0B 的额外空间。

Preconfiguring packages ...
(正在读取数据库 ... 系统当前总共安装有 105924 个文件和目录。)
正预备替换 kdelibs-data 4:3.4.0-0ubuntu3 (使用 .../kdelibs-data_4%3a3.4.0-0ubuntu3.1_all.deb) ...
正在解压缩将用于更替的包文件 kdelibs-data ...
dpkg:处理 /var/cache/apt/archives/kdelibs-data_4%3a3.4.0-0ubuntu3.1_all.deb (--unpack)时出错:
正试图覆盖“/usr/share/icons/default.kde”,它属于软件包 knetworkconf
在处理时有错误发生:
/var/cache/apt/archives/kdelibs-data_4%3a3.4.0-0ubuntu3.1_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

现在konqueror打开没问题,选择主文件夹,然后系统变得极慢,鼠标移动也很慢。半分钟后,konqueror自动关闭,其余没一点问题。是什么原因,请高人指点。


输入konqueror提示:
luopeng@ubuntu:~$ konqueror
konqueror: WARNING: Pixmap not found for mimetype inode/directory
我自由,我选择
----------------------------------------------------------------
windows xp+ubuntu
viooo笔记本
pentium-M 1.2G
256M
40G
intel 855GM
8xDVD
zhz44
帖子: 39
注册时间: 2005-05-22 19:53
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 zhz44 » 2005-05-25 1:50

我也遇到过,懒得去想办法,就重装了一遍。 :(
回复

回到 “Kubuntu”