当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 装不上KDE!在线等~
帖子发表于 : 2007-01-03 17:09 

注册: 2007-01-03 1:10
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
救命阿,老是装不上KDE 出现下面这些提示,本人菜,望各位大哥帮忙~!我都弄了一整天了。


sudo apt-get install kubuntu-desktop

正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
有一些软件包无法被安装。如果您我用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
kubuntu-desktop: 依赖: adept 但是它将不会被安装
依赖: bluez-pcmcia-support 但是它将不会被安装
依赖: foomatic-db-hpijs 但是它将不会被安装
依赖: kde-guidance 但是它将不会被安装
依赖: kdegraphics-kfile-plugins 但是它将不会被安装
依赖: kdenetwork-filesharing 但是它将不会被安装
依赖: language-selector-qt 但是它将不会被安装
依赖: openoffice.org-kde 但是它将不会被安装
依赖: python-epydoc 但是它将不会被安装
依赖: python-newt 但是它将不会被安装
依赖: python-unit 但是它将不会被安装
依赖: python2.4-libxslt1 但是它将不会被安装
E: 无法安装的软件包


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-01-03 18:27 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
aptitude试试。一样的写法。


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-01-03 21:16 
头像

注册: 2005-05-31 23:53
帖子: 282
地址: 天府之国
送出感谢: 0 次
接收感谢: 0 次
sudo apt-get install kde试一下
实在不行的话,到新立得里面直接选择各个软件包,反正kde的软件包也不多


_________________
寂寂寒月夜,孤坐伴清灯。曳曳烛光摇,淡淡数点星。
起身动瑶佩,移步出门去。默默倚危阑,遥听伊人语。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-01-22 17:57 
头像

注册: 2006-09-09 21:46
帖子: 58
系统: ubuntu12.04
送出感谢: 0 次
接收感谢: 0 次
源不对 加上这个试试
deb http://ubuntu.csie.ntu.edu.tw/ubuntu/ dapper main restricted universe multiverse
deb-src http://ubuntu.csie.ntu.edu.tw/ubuntu/ dapper main restricted universe multiverse
deb http://ubuntu.csie.ntu.edu.tw/ubuntu/ dapper-updates main restricted universe multiverse
deb-src http://ubuntu.csie.ntu.edu.tw/ubuntu/ dapper-updates main restricted universe multiverse
deb http://ubuntu.csie.ntu.edu.tw/ubuntu/ dapper-backports main restricted universe multiverse
deb-src http://ubuntu.csie.ntu.edu.tw/ubuntu/ dapper-backports main restricted universe multiverse
deb http://ubuntu.csie.ntu.edu.tw/ubuntu/ dapper-security main restricted universe multiverse
deb-src http://ubuntu.csie.ntu.edu.tw/ubuntu/ dapper-security main restricted universe multiverse


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-01-22 19:47 
头像

注册: 2006-07-23 16:25
帖子: 1592
地址: 南京
送出感谢: 0 次
接收感谢: 0 次
我也遇到过这种情况,上了irc,也没搞定,最后重装了一点,但愿你好运气。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-01-22 20:43 
头像

注册: 2006-09-09 21:46
帖子: 58
系统: ubuntu12.04
送出感谢: 0 次
接收感谢: 0 次
eexpress 写道:
aptitude试试。一样的写法。


果然好用
sudo aptitude install kubuntu-desktop


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译