KDE下能否设置屏幕截取键

KDE桌面环境
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

KDE下能否设置屏幕截取键

#1

帖子 xiehuoli » 2007-01-10 14:12

用的是KDE
因为老是按退格键的时候按到了printScreenSysRq
桌面快取键,想把快照换成另外一个键
谢谢各位
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2007-01-10 14:16

手指切了。
:em04
● 鸣学
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#3

帖子 xiehuoli » 2007-01-10 14:21

eexpress 写了:手指切了。
:em04

:em26 :em25
切了就没人要了
好好的手指给切了,多可惜阿
心疼呢!
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2007-01-10 14:37

你在kde,还是可以使用import脚本截图啊。或者kde本身截图的命令,放到工具栏。鼠标的点击还是比手指细腻些。
● 鸣学
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#5

帖子 xiehuoli » 2007-01-10 15:03

就是KDE系统默认设置print键是截图
我要把它弄掉 换成别的或者是一个组合键也可以
但是找遍了都不知道在哪里弄!
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#6

帖子 eexpress » 2007-01-10 15:06

$● as ksnap
p ksnapshot - screenshot utility for KDE
我可没有kde。

kcontrol里面不会没快捷设置吧。
● 鸣学
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#7

帖子 xiehuoli » 2007-01-10 16:08

kcontrol
里面有
但是设置了不管用
555
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#8

帖子 xiehuoli » 2007-01-10 17:49

郁闷死了
我想了一个超级牛的办法
把Print键给撬了:em06 :em11
哪位如果知道更好的办法,告诉我下下阿
谢谢拉
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
头像
zhan
帖子: 1880
注册时间: 2005-08-15 0:04
来自: 南7技校
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 zhan » 2007-01-10 18:51

好牛,好笨... 哈哈

Kmenu->'System Settings'-> Regional&Accessibility->Input Actions

具体参见我的截图,这里有个 disable ,选上就可以取消 printscreen 了。
设置热键的方法在 Menu editor 中,这个我想你能够找到。
还有,在这个 Input Actions 的 Kmenu 那一栏中可以选择将你的热键也屏蔽。

真好玩!
附件
ksnapshot.png
飞得高,飞得低,学习再学习,多少大秘密!
http://zhan.blog.ubuntu.org.cn
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#10

帖子 eexpress » 2007-01-10 19:18

为什么用英文的呢。记得有中文的界面。这步骤显得复杂。截图软件也多,安装一个算了。
● 鸣学
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#11

帖子 xiehuoli » 2007-01-11 9:16

zhan 写了:好牛,好笨... 哈哈

Kmenu->'System Settings'-> Regional&Accessibility->Input Actions

具体参见我的截图,这里有个 disable ,选上就可以取消 printscreen 了。
设置热键的方法在 Menu editor 中,这个我想你能够找到。
还有,在这个 Input Actions 的 Kmenu 那一栏中可以选择将你的热键也屏蔽。

真好玩!

L上用的KDE?
我昨天在这里设置了,但是丝毫没有作用
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#12

帖子 xiehuoli » 2007-01-11 9:19

我的是这样的
设置了还是没用
附件
1.jpg
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#13

帖子 xiehuoli » 2007-01-11 9:36

哦,瞎搞搞好了
在图上那个KSNAPSHOT里面
把快照关闭就可以了
然后我把我的快照快捷键设置成了F8
这下我按退格键就不会按到了
谢谢大家
:em06
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
头像
zhan
帖子: 1880
注册时间: 2005-08-15 0:04
来自: 南7技校
送出感谢: 0
接收感谢: 0
联系:

#14

帖子 zhan » 2007-01-11 10:29

楼上竟然是 繁体的。
飞得高,飞得低,学习再学习,多少大秘密!
http://zhan.blog.ubuntu.org.cn
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#15

帖子 xiehuoli » 2007-01-11 10:31

zhan 写了:楼上竟然是 繁体的。

很奇怪?
嘿嘿,没有看见过吧
:em02
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
回复

回到 “Kubuntu”