我的kubuntu用不了新主题,搞了好几天,实在找不出原因,求高人解答,感激不尽!!

KDE桌面环境
回复
wdlsjdl
帖子: 6
注册时间: 2013-04-17 22:29
送出感谢: 0
接收感谢: 0

我的kubuntu用不了新主题,搞了好几天,实在找不出原因,求高人解答,感激不尽!!

#1

帖子 wdlsjdl » 2013-04-17 23:01

我刚装的kubuntu12.04 在系统设置>工作空间外观>桌面主题里获取的新主题明明显示已经安装但是都没有办法使用,有些可以选择,有些不可以,可以选择的应用以后菜单什么的也全变成黑色的了。。去kde-look.org下载的主题解压到.kde/share/apps/desktoptheme下也没有任何效果,显卡是双显卡,独显被我关闭了,只用HD3000,驱动应该没问题,折腾来折腾去实在搞不出来,截图已上传,恳请高人指教啊,感激不尽!!
附件
抓图2.png
抓图1.png
wdlsjdl
帖子: 6
注册时间: 2013-04-17 22:29
送出感谢: 0
接收感谢: 0

Re: 我的kubuntu用不了新主题,搞了好几天,实在找不出原因,求高人解答,感激不尽!!

#2

帖子 wdlsjdl » 2013-04-18 12:28

:em20
debub
帖子: 255
注册时间: 2010-05-16 18:17
送出感谢: 2 次
接收感谢: 4 次

Re: 我的kubuntu用不了新主题,搞了好几天,实在找不出原因,求高人解答,感激不尽!!

#3

帖子 debub » 2013-04-18 15:48

是不是主题太旧了不兼容?换个新的

Intel G4560
8G DDR4
128G SSD + 1T HDD
HD 610 + GTX1050M
Windows10 + Debian testing
wdlsjdl
帖子: 6
注册时间: 2013-04-17 22:29
送出感谢: 0
接收感谢: 0

Re: 我的kubuntu用不了新主题,搞了好几天,实在找不出原因,求高人解答,感激不尽!!

#4

帖子 wdlsjdl » 2013-04-19 23:22

不行啊。。下载的主题都是最新的。。。。
头像
leni
帖子: 1989
注册时间: 2008-09-28 17:24
送出感谢: 6 次
接收感谢: 14 次

Re: 我的kubuntu用不了新主题,搞了好几天,实在找不出原因,求高人解答,感激不尽!!

#5

帖子 leni » 2013-04-20 2:27

可以选择的应用以后菜单什么的也全变成黑色的了
那就是能用了咯?
latex 是个命令集,不是软件,所以在应用程序里找不到,也不存在启动。使用的话,自己写个 .tex 的文件,用 latex 编译。viewtopic.php?f=35&t=331555 的 4楼 有入门教程PDF下载。
wdlsjdl
帖子: 6
注册时间: 2013-04-17 22:29
送出感谢: 0
接收感谢: 0

Re: 我的kubuntu用不了新主题,搞了好几天,实在找不出原因,求高人解答,感激不尽!!

#6

帖子 wdlsjdl » 2013-04-23 10:25

leni 写了:
可以选择的应用以后菜单什么的也全变成黑色的了
那就是能用了咯?
不能用,不管选什么主题都是黑黑的,出不来效果
头像
ldxno_1cn
帖子: 160
注册时间: 2007-01-03 9:16
送出感谢: 0
接收感谢: 2 次

Re: 我的kubuntu用不了新主题,搞了好几天,实在找不出原因,求高人解答,感激不尽!!

#7

帖子 ldxno_1cn » 2013-04-23 13:30

:em01 那你有没有去换一下颜色主题的设置 呢?可能是你选了黑色系的颜色主题才会换什么 都是黑黑的状态。试试看。希望会有帮助 .
wdlsjdl
帖子: 6
注册时间: 2013-04-17 22:29
送出感谢: 0
接收感谢: 0

Re: 我的kubuntu用不了新主题,搞了好几天,实在找不出原因,求高人解答,感激不尽!!

#8

帖子 wdlsjdl » 2013-04-26 23:16

ldxno_1cn 写了::em01 那你有没有去换一下颜色主题的设置 呢?可能是你选了黑色系的颜色主题才会换什么 都是黑黑的状态。试试看。希望会有帮助 .
所有非系统自带的都显示黑色,我选了几十个主题,很多在它的介绍和预览里面明显不是黑色的啊。。但我选上去就是黑的
头像
daf3707
论坛版主
帖子: 12668
注册时间: 2007-06-13 15:57
来自: 在他乡
送出感谢: 49 次
接收感谢: 85 次

Re: 我的kubuntu用不了新主题,搞了好几天,实在找不出原因,求高人解答,感激不尽!!

#9

帖子 daf3707 » 2013-04-27 17:09

系统设置-桌面效果-高级
使用垂直同步 去掉勾选
在“常规”中,不要勾选“模糊”等插件
按alt+shift+F12,关闭再重启桌面效果
试试
头像
luojie-dune
帖子: 22033
注册时间: 2007-07-30 18:28
系统: Linux
来自: 空气中
送出感谢: 9 次
接收感谢: 61 次

Re: 我的kubuntu用不了新主题,搞了好几天,实在找不出原因,求高人解答,感激不尽!!

#10

帖子 luojie-dune » 2013-04-27 17:16

大概是你关闭了独显,但是默认也关闭了intel显卡的硬件加速。。
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议
回复

回到 “Kubuntu”