我的桌面字体为何如此模糊?

KDE桌面环境
回复
vliqi
帖子: 116
注册时间: 2005-10-07 18:55
送出感谢: 0
接收感谢: 0

我的桌面字体为何如此模糊?

#1

帖子 vliqi » 2005-10-16 13:38

我不用圆体好像有版权,我把所有的字体都改为firefly newsung了。下面是贴图:
附件
抓图1.png
桌面截图
maniac
帖子: 138
注册时间: 2005-06-12 1:42
送出感谢: 0
接收感谢: 0

#2

帖子 maniac » 2005-10-16 13:57

这不是firefly newsung,好像是文鼎的另外一个宋体
vliqi
帖子: 116
注册时间: 2005-10-07 18:55
送出感谢: 0
接收感谢: 0

#3

帖子 vliqi » 2005-10-16 17:26

maniac 写了:这不是firefly newsung,好像是文鼎的另外一个宋体
果然不是,但是我下载了firefly newsung好像还是如此,是不是大家都有这个问题
头像
snonow
帖子: 251
注册时间: 2005-09-08 9:01
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 snonow » 2005-10-16 18:10

控制中心的字体配置里把字符微调关掉,不过大字体truetype会有距齿

你可以把不包括范围8-15选上。



我用的GNOME, 在fontconfig里直接加上:

代码: 全选

<!-- Disable antialias for some size fonts 8-16 --> <match target="font" >
 <test compare="more_eq" name="pixelsize" qual="any" >
   <double>8</double>
  </test>
  <test compare="less_eq" name="pixelsize" qual="any" >
   <double>16</double>
  </test>
  <edit mode="assign" name="antialias" >
   <bool>false</bool>
  </edit>
 </match>
 <match target="font" >
  <test compare="contains" target="pattern" name="lang" >
   <string>zh-tw</string>
   <string>zh-cn</string>
   <string>ja</string>
   <string>ko</string>
  </test>
  <edit name="spacing" >
   <const>proportional</const>
  </edit>
  <edit name="globaladvance" >
   <bool>false</bool>
  </edit>
 </match>
BenQ P41-C30
\找不到64位软件已经是历史了
vliqi
帖子: 116
注册时间: 2005-10-07 18:55
送出感谢: 0
接收感谢: 0

#5

帖子 vliqi » 2005-10-17 9:50

字体果然不模糊了,只有11号字体很美,其他全是锯齿,只能在模糊和锯齿中间选择一个吗?
头像
snonow
帖子: 251
注册时间: 2005-09-08 9:01
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 snonow » 2005-10-17 10:21

不是的,我上面说的方法是小字体用点阵,一般truetype的小字体都内含点阵的

大字体用模糊好了
BenQ P41-C30
\找不到64位软件已经是历史了
回复

回到 “Kubuntu”