kde下的chm的解决方法--kchmviewer

KDE桌面环境
回复
头像
freeflying
论坛版主
帖子: 521
注册时间: 2005-03-26 9:38
送出感谢: 0
接收感谢: 0

kde下的chm的解决方法--kchmviewer

#1

帖子 freeflying » 2005-11-11 15:25

做了两个版本的,一个是不依赖kde的,一个是有kde支持的。有kde支持的稍后在ubuntu.cn99.com/ubuntu-cn里会有的,只要你加了这个源,使用
sudo apt-get install kchmviewer就可以了.
kchmviewer:
支持中文、标签什么的。
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 yongyi » 2005-11-12 7:47

好东东,顶!
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
头像
yang119345
帖子: 570
注册时间: 2005-06-19 14:22
来自: 上海
送出感谢: 0
接收感谢: 1 次
联系:

#3

帖子 yang119345 » 2005-11-17 19:21

:shock: :oops: 我怎么就没找到捏!! :wink:
头像
zhan
帖子: 1880
注册时间: 2005-08-15 0:04
来自: 南7技校
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 zhan » 2005-11-17 22:00

The following packages have unmet dependencies:
kchmviewer: Depends: libgcc1 (>= 1:4.0.2) but 1:4.0.1-4ubuntu9 is to be installed
Depends: libidn11 (>= 0.5.18) but 0.5.13-1.0 is to be installed
Depends: libstdc++6 (>= 4.0.2-3) but 4.0.1-4ubuntu9 is to be installed
E: Broken packages

郁闷中!!! :(
头像
freeflying
论坛版主
帖子: 521
注册时间: 2005-03-26 9:38
送出感谢: 0
接收感谢: 0

#5

帖子 freeflying » 2005-11-17 22:49

zhan 写了:The following packages have unmet dependencies:
kchmviewer: Depends: libgcc1 (>= 1:4.0.2) but 1:4.0.1-4ubuntu9 is to be installed
Depends: libidn11 (>= 0.5.18) but 0.5.13-1.0 is to be installed
Depends: libstdc++6 (>= 4.0.2-3) but 4.0.1-4ubuntu9 is to be installed
E: Broken packages

郁闷中!!! :(

你的是什么系统啊,我这里一切正常,dapper里没问题,breezy里也没问题啊
china
帖子: 43
注册时间: 2005-04-09 8:55
送出感谢: 0
接收感谢: 0

#6

帖子 china » 2005-11-20 8:23

zhan 写了:The following packages have unmet dependencies:
kchmviewer: Depends: libgcc1 (>= 1:4.0.2) but 1:4.0.1-4ubuntu9 is to be installed
Depends: libidn11 (>= 0.5.18) but 0.5.13-1.0 is to be installed
Depends: libstdc++6 (>= 4.0.2-3) but 4.0.1-4ubuntu9 is to be installed
E: Broken packages

郁闷中!!! :(


我也是这个问题,难道是没有用backport源的问题?
头像
zhan
帖子: 1880
注册时间: 2005-08-15 0:04
来自: 南7技校
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 zhan » 2005-11-21 16:14

我的是breezy 的,kde3.5rc1
用的是cn99的源,别的就弄不清楚了
头像
freeflying
论坛版主
帖子: 521
注册时间: 2005-03-26 9:38
送出感谢: 0
接收感谢: 0

#8

帖子 freeflying » 2005-11-21 16:48

不好意思,我的dchroot是dapper的,回头换成breezy的重新打包
fancing
帖子: 32
注册时间: 2005-09-27 9:28
来自: 惠州
送出感谢: 0
接收感谢: 0

#9

帖子 fancing » 2005-11-22 15:54

china 写了:
zhan 写了:The following packages have unmet dependencies:
kchmviewer: Depends: libgcc1 (>= 1:4.0.2) but 1:4.0.1-4ubuntu9 is to be installed
Depends: libidn11 (>= 0.5.18) but 0.5.13-1.0 is to be installed
Depends: libstdc++6 (>= 4.0.2-3) but 4.0.1-4ubuntu9 is to be installed
E: Broken packages

郁闷中!!! :(


我也是这个问题,难道是没有用backport源的问题?


唉!有没有其它的chm viewer呢?
只爱百合花@_@
------------------------------
Ubuntu答疑-惠州学院计算机系ZSN老师
xufan106
帖子: 68
注册时间: 2005-05-02 12:27
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 xufan106 » 2005-11-22 22:16

好像源里面还没有kchmvewer
china
帖子: 43
注册时间: 2005-04-09 8:55
送出感谢: 0
接收感谢: 0

#11

帖子 china » 2005-11-24 1:09

期待中:)
xain
帖子: 219
注册时间: 2007-02-05 18:55
送出感谢: 0
接收感谢: 0

#12

帖子 xain » 2007-03-16 11:01

到现在为止最完美的chm阅读器了,今天搞明白了在gnome下怎样copy:在选择好的文字上点一下鼠标中键(滚轮),然后到要粘贴的地方再点一下中键

有一点不足就是不能选择字体。
头像
houdini
帖子: 250
注册时间: 2006-04-08 22:07
送出感谢: 0
接收感谢: 0
联系:

#13

帖子 houdini » 2007-03-16 21:43

kchmviewer 3.0版已释出,源里面还没有更新。

这里下载 <http://sourceforge.net/project/showfiles.php?group_id=135500>

编译和安装:

代码: 全选

$tar -xzvf kchmviewer-3.0.tar.gz
$cd kchmviewer-3.0
$sudo apt-get build-dep kchmviewer
$./configure
$make
$sudo make install

最后更新kmenu
回复

回到 “Kubuntu”