kde下打开KATE和Konqueror 提示找不到MIME类型 错误

KDE桌面环境
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

kde下打开KATE和Konqueror 提示找不到MIME类型 错误

#1

帖子 xiehuoli » 2007-06-13 14:46

装好了7.04
今天不知道设置了哪里,突然系统提示错误
kde下打开KATE和Konqueror 提示系统错误
每次开东西都会提示错误
弄了半天都没有弄好。。。。。
大家帮忙下下
谢谢先
附件
1.png
1.png (7.71 KiB) 查看 2590 次
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
头像
huangjiahua
帖子: 3294
注册时间: 2005-03-30 0:27
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 huangjiahua » 2007-06-13 14:53

打开 Konqueror 点菜单:工具-》设置-》配置 konqueror -》文件类型

手工加一个 application/octet-streem




BTW: 感觉 Lili 的这个 kde 主题很冷很硬 ……
跃过无数的时间断层,只为了在
雕啸长空
帖子: 1897
注册时间: 2006-09-12 14:09
送出感谢: 0
接收感谢: 0

#3

帖子 雕啸长空 » 2007-06-13 15:04

LiLi这个是Kubuntu的crystal主题加KDE default的配色吧.....
附件
snapshot2.png
snapshot1.png
Fair winds and following seas !
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#4

帖子 xiehuoli » 2007-06-13 15:10

huangjiahua 写了:打开 Konqueror 点菜单:工具-》设置-》配置 konqueror -》文件类型

手工加一个 application/octet-streem




BTW: 感觉 Lili 的这个 kde 主题很冷很硬 ……

1.谢谢花花现在可以了,我还顺便改了一些文件的关联程序。(改成我自己想要的嘿嘿)
2. 公司不能上网,所以下载不到主题,只能用默认的
花花你又不给我发一个,真的是。默认的就是这几个拉 :cry:
花花给我弄个好不好
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#5

帖子 xiehuoli » 2007-06-13 15:12

雕也来了阿
呵呵
谢谢哦
雕说对了一半
配色是keramik
因为我喜欢蓝色
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
头像
huangjiahua
帖子: 3294
注册时间: 2005-03-30 0:27
送出感谢: 0
接收感谢: 1 次
联系:

#6

帖子 huangjiahua » 2007-06-13 15:22

Lili 的公司真赞,
大家都不能上网, 而 Lili 却可以来 ubuntu-cn ~
跃过无数的时间断层,只为了在
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#7

帖子 xiehuoli » 2007-06-13 15:24

huangjiahua 写了:Lili 的公司真赞,
大家都不能上网, 而 Lili 却可以来 ubuntu-cn ~

嘿嘿
我们部门就只有几个人可以上这个论坛
其余的论坛都不能上
哈哈
因为公司就给我们开了论坛这一个端口
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
头像
fortruth
帖子: 1795
注册时间: 2005-11-06 1:51
来自: 七彩云世界
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 fortruth » 2007-07-24 14:17

大夏天的当然是想清凉一下了。
佛出寺,求索真世界 For_Truth:Free_Open_Share
OPEN GPG KEY:03D18D95
头像
fortruth
帖子: 1795
注册时间: 2005-11-06 1:51
来自: 七彩云世界
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 fortruth » 2007-07-24 16:43

huangjiahua 写了:打开 Konqueror 点菜单:工具-》设置-》配置 konqueror -》文件类型

手工加一个 application/octet-streem…


为什么我填加却就不行呢。。
在application下
新加一上
octet-stream

不解,,填加了后,还是会弹出那个对话框

PS:还需要在描述中写点什么。就行了。我写了octet-stream
佛出寺,求索真世界 For_Truth:Free_Open_Share
OPEN GPG KEY:03D18D95
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#10

帖子 xiehuoli » 2007-07-24 16:55

开启什么格式
应该是TXT txt
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 karron » 2007-07-24 17:01

怎么恢复为kubuntu的配色? 我前一段时间也是改了配色,现在回不去了。。。。
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#12

帖子 xiehuoli » 2007-07-24 17:09

你问我吗?
哈哈
KARRON你也有今天阿
哈哈 哈哈 哈哈
这个我也不知道

是不是系统设定外观哪里弄阿
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
雕啸长空
帖子: 1897
注册时间: 2006-09-12 14:09
送出感谢: 0
接收感谢: 0

#13

帖子 雕啸长空 » 2007-07-24 18:30

karron 写了:怎么恢复为kubuntu的配色? 我前一段时间也是改了配色,现在回不去了。。。。


默认用的是kuserven这个配色方案,配色方案中应该有,该文件在下面这个目录里:

代码: 全选

/usr/share/kubuntu-default-settings/kde-profile/default/share/
apps/kdisplay/color-schemes


PS:鄙视Karron一万次...
Fair winds and following seas !
头像
juanzhewudi
帖子: 1114
注册时间: 2006-01-19 11:55
来自: HUST
送出感谢: 0
接收感谢: 0
联系:

#14

帖子 juanzhewudi » 2007-07-24 19:05

路过,本不想留言,看到karron。。。忍不住拉
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#15

帖子 karron » 2007-07-24 19:35

kuserven这个我当然试过,但是配色好像和默认的还是不太一样。。。。

楼上各位请尽情鄙视我吧,楼下的也继续。。。
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
回复

回到 “Kubuntu”