konqueror编码问题

KDE桌面环境
回复
piggyaugu
帖子: 25
注册时间: 2005-04-28 23:21
送出感谢: 0
接收感谢: 0

konqueror编码问题

#1

帖子 piggyaugu » 2005-11-25 6:56

怎么能改动konqeror显示网页的默认编码?

或者怎么能把gb18030加到自动识别的列表里面?
linux 菜菜
头像
feeling
帖子: 175
注册时间: 2006-04-29 20:10
来自: 北京·昌平
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 feeling » 2006-05-29 9:16

Just try it:

代码: 全选

Setting ->  Configure Konqueror -> fonts  -> Default encoding
人生若只如初见,何事秋风悲画扇?
种草得草
帖子: 340
注册时间: 2005-12-31 12:17
送出感谢: 0
接收感谢: 0

#3

帖子 种草得草 » 2006-05-29 13:07

楼主说的意思是说在设置编码里面加上自动选择中文。
回复

回到 “Kubuntu”