当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]怎样让kde(qt)的程序的网址连接默认用firefox打开?
帖子发表于 : 2007-09-27 21:41 
头像

注册: 2007-03-24 23:45
帖子: 2357
送出感谢: 0 次
接收感谢: 9
eva的网页连接是用kon????打开的,我想换成firefox打开


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-09-27 21:51 

注册: 2006-09-12 14:09
帖子: 1897
送出感谢: 0 次
接收感谢: 0 次
看图,另外还有些软件本身就可以设置.


附件:
acroread.png
acroread.png [ 12.28 KiB | 被浏览 687 次 ]

kde.png
kde.png [ 36.92 KiB | 被浏览 691 次 ]



_________________
Fair winds and following seas !
页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-09-27 22:24 
头像

注册: 2007-03-24 23:45
帖子: 2357
送出感谢: 0 次
接收感谢: 9
晕,我没有这个选项……
可能是我没有安装那个kon???吧


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-09-28 19:12 
头像

注册: 2005-08-15 0:04
帖子: 1880
地址: 南7技校
送出感谢: 0 次
接收感谢: 0 次
K menu -> System Settings -> Default Applications -> Web browser


老雕的那个是 Kcontrol 里面的,终端输入 kcontrol 就有了,默认就安装了。不过名字也叫 Default Applications 不叫 Component Chooser 估计是他用的不同的发行版。


_________________
飞得高,飞得低,学习再学习,多少大秘密!
http://zhan.blog.ubuntu.org.cn


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-10-03 13:58 
头像

注册: 2007-03-24 23:45
帖子: 2357
送出感谢: 0 次
接收感谢: 9
忘了说,我不知用kde的,我是用gnome的,没有楼上所说的……


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-10-13 2:24 
头像

注册: 2007-03-24 23:45
帖子: 2357
送出感谢: 0 次
接收感谢: 9
知道了
$ sudo update-alternatives --config x-www-browser


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译