当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助:关于安装kde的
帖子发表于 : 2007-11-11 16:10 

注册: 2007-11-10 21:42
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
# sudo apt-get install kubuntu-desktop
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
kubuntu-desktop: 依赖: bicyclerepair 但是它将不会被安装
依赖: kde-guidance 但是它将不会被安装
依赖: kdegraphics-kfile-plugins 但是它将不会被安装
依赖: kdenetwork-filesharing 但是它将不会被安装
依赖: kdm 但是它将不会被安装
依赖: keep 但是它将不会被安装
依赖: kmplayer-konq-plugins 但是它将不会被安装
依赖: konq-plugins 但是它将不会被安装
依赖: konqueror 但是它将不会被安装
依赖: kubuntu-default-settings 但是它将不会被安装
依赖: kubuntu-konqueror-shortcuts 但是它将不会被安装
依赖: openoffice.org-kde 但是它将不会被安装
依赖: python-adns 但是它将不会被安装
依赖: python-cddb 但是它将不会被安装
依赖: python-clientcookie 但是它将不会被安装
依赖: python-crypto 但是它将不会被安装
依赖: python-egenix-mxproxy 但是它将不会被安装
依赖: python-egenix-mxstack 但是它将不会被安装
依赖: python-egenix-mxtexttools 但是它将不会被安装
依赖: python-egenix-mxtools 但是它将不会被安装
依赖: python-epydoc 但是它将不会被安装
依赖: python-examples 但是它将不会被安装
依赖: python-gd 但是它将不会被安装
依赖: python-genetic 但是它将不会被安装
依赖: python-geoip 但是它将不会被安装
依赖: python-htmlgen 但是它将不会被安装
依赖: python-id3lib 但是它将不会被安装
依赖: python-imaging 但是它将不会被安装
依赖: python-imaging-sane 但是它将不会被安装
依赖: python-jabber 但是它将不会被安装
依赖: python-ldap 但是它将不会被安装
依赖: python-mysqldb 但是它将不会被安装
依赖: python-netcdf 但是它将不会被安装
依赖: python-newt 但是它将不会被安装
依赖: python-pam 但是它将不会被安装
依赖: python-parted 但是它将不会被安装
依赖: python-pexpect 但是它将不会被安装
依赖: python-pgsql 但是它将不会被安装
依赖: python-pisock 但是它将不会被安装
依赖: python-pqueue 但是它将不会被安装
依赖: python-pyao 但是它将不会被安装
依赖: python-pylibacl 但是它将不会被安装
依赖: python-pyopenssl 但是它将不会被安装
依赖: python-pyvorbis 但是它将不会被安装
依赖: python-reportlab 但是它将不会被安装
依赖: python-simpletal 但是它将不会被安装
依赖: python-unit 但是它将不会被安装
依赖: python-xmpp 但是它将不会被安装
依赖: python2.4-libxslt1 但是它将不会被安装
依赖: x-window-system-core
E: 无法安装的软件包

有没有大侠告诉我该怎么办阿~


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-11-11 16:15 
头像

注册: 2005-06-11 14:03
帖子: 6226
地址: 不明真相的群众
送出感谢: 0 次
接收感谢: 0 次
先 sudo apt-get update 看看, 或者你检查一下你的源, 是不是混用了不同版本的源.


_________________
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-11-11 17:02 

注册: 2007-11-10 21:42
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
源我改过了 用的是别人推荐的
不是原来默认的
是不是这个问题阿?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-11-11 17:05 

注册: 2007-11-10 21:42
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
$ sudo apt-get update
Password:
忽略 http://mirror.lupaworld.com dapper Release.gpg
忽略 http://mirror.lupaworld.com dapper/main Translation-zh_CN
忽略 http://mirror.lupaworld.com dapper/restricted Translation-zh_CN
忽略 http://mirror.lupaworld.com dapper/universe Translation-zh_CN
忽略 http://mirror.lupaworld.com dapper/multiverse Translation-zh_CN
获取:1 http://cn.archive.ubuntu.com dapper Release.gpg [189B]
忽略 http://cn.archive.ubuntu.com dapper/main Translation-zh_CN
忽略 http://cn.archive.ubuntu.com dapper/restricted Translation-zh_CN
忽略 http://mirror.lupaworld.com dapper Release
忽略 http://cn.archive.ubuntu.com dapper/universe Translation-zh_CN
忽略 http://cn.archive.ubuntu.com dapper/multiverse Translation-zh_CN
获取:2 http://cn.archive.ubuntu.com dapper-security Release.gpg [191B]
忽略 http://cn.archive.ubuntu.com dapper-security/main Translation-zh_CN
忽略 http://cn.archive.ubuntu.com dapper-security/restricted Translation-zh_CN
忽略 http://mirror.lupaworld.com dapper/main Packages
忽略 http://cn.archive.ubuntu.com dapper-security/universe Translation-zh_CN
忽略 http://cn.archive.ubuntu.com dapper-security/multiverse Translation-zh_CN
获取:3 http://cn.archive.ubuntu.com dapper-updates Release.gpg [191B]
忽略 http://cn.archive.ubuntu.com dapper-updates/main Translation-zh_CN
忽略 http://cn.archive.ubuntu.com dapper-updates/restricted Translation-zh_CN
忽略 http://cn.archive.ubuntu.com dapper-updates/universe Translation-zh_CN
忽略 http://cn.archive.ubuntu.com dapper-updates/multiverse Translation-zh_CN
获取:4 http://cn.archive.ubuntu.com dapper-backports Release.gpg [191B]
忽略 http://cn.archive.ubuntu.com dapper-backports/main Translation-zh_CN
忽略 http://cn.archive.ubuntu.com dapper-backports/restricted Translation-zh_CN
忽略 http://cn.archive.ubuntu.com dapper-backports/universe Translation-zh_CN
忽略 http://cn.archive.ubuntu.com dapper-backports/multiverse Translation-zh_CN
获取:5 http://cn.archive.ubuntu.com feisty Release.gpg [191B]
忽略 http://mirror.lupaworld.com dapper/restricted Packages
获取:6 http://cn.archive.ubuntu.com feisty/universe Translation-zh_CN [27.5kB]
忽略 http://mirror.lupaworld.com dapper/universe Packages
忽略 http://mirror.lupaworld.com dapper/multiverse Packages
命中 http://cn.archive.ubuntu.com dapper Release
命中 http://cn.archive.ubuntu.com dapper-security Release
命中 http://cn.archive.ubuntu.com dapper-updates Release
命中 http://cn.archive.ubuntu.com dapper-backports Release
命中 http://mirror.lupaworld.com dapper/main Packages
获取:7 http://security.ubuntu.com dapper-security Release.gpg [191B]
忽略 http://security.ubuntu.com dapper-security/main Translation-zh_CN
命中 http://cn.archive.ubuntu.com feisty Release
命中 http://mirror.lupaworld.com dapper/restricted Packages
命中 http://mirror.lupaworld.com dapper/universe Packages
命中 http://cn.archive.ubuntu.com dapper/main Packages
命中 http://mirror.lupaworld.com dapper/multiverse Packages
命中 http://cn.archive.ubuntu.com dapper/restricted Packages
命中 http://cn.archive.ubuntu.com dapper/universe Packages
命中 http://cn.archive.ubuntu.com dapper/multiverse Packages
命中 http://cn.archive.ubuntu.com dapper/main Sources
命中 http://cn.archive.ubuntu.com dapper/restricted Sources
忽略 http://security.ubuntu.com dapper-security/restricted Translation-zh_CN
忽略 http://security.ubuntu.com dapper-security/universe Translation-zh_CN
忽略 http://security.ubuntu.com dapper-security/multiverse Translation-zh_CN
命中 http://cn.archive.ubuntu.com dapper/universe Sources
命中 http://cn.archive.ubuntu.com dapper/multiverse Sources
命中 http://cn.archive.ubuntu.com dapper-security/main Packages
命中 http://cn.archive.ubuntu.com dapper-security/restricted Packages
命中 http://cn.archive.ubuntu.com dapper-security/universe Packages
命中 http://cn.archive.ubuntu.com dapper-security/multiverse Packages
命中 http://cn.archive.ubuntu.com dapper-security/main Sources
命中 http://cn.archive.ubuntu.com dapper-security/restricted Sources
命中 http://cn.archive.ubuntu.com dapper-security/universe Sources
命中 http://cn.archive.ubuntu.com dapper-security/multiverse Sources
命中 http://cn.archive.ubuntu.com dapper-updates/main Packages
命中 http://cn.archive.ubuntu.com dapper-updates/restricted Packages
命中 http://cn.archive.ubuntu.com dapper-updates/universe Packages
命中 http://cn.archive.ubuntu.com dapper-updates/multiverse Packages
命中 http://cn.archive.ubuntu.com dapper-updates/main Sources
命中 http://cn.archive.ubuntu.com dapper-updates/restricted Sources
命中 http://cn.archive.ubuntu.com dapper-updates/universe Sources
命中 http://cn.archive.ubuntu.com dapper-updates/multiverse Sources
命中 http://cn.archive.ubuntu.com dapper-backports/main Packages
命中 http://security.ubuntu.com dapper-security Release
命中 http://cn.archive.ubuntu.com dapper-backports/restricted Packages
命中 http://cn.archive.ubuntu.com dapper-backports/universe Packages
命中 http://cn.archive.ubuntu.com dapper-backports/multiverse Packages
命中 http://cn.archive.ubuntu.com dapper-backports/main Sources
命中 http://cn.archive.ubuntu.com dapper-backports/restricted Sources
命中 http://cn.archive.ubuntu.com dapper-backports/universe Sources
命中 http://cn.archive.ubuntu.com dapper-backports/multiverse Sources
命中 http://cn.archive.ubuntu.com feisty/universe Packages
命中 http://security.ubuntu.com dapper-security/main Packages
命中 http://security.ubuntu.com dapper-security/restricted Packages
命中 http://security.ubuntu.com dapper-security/universe Packages
命中 http://security.ubuntu.com dapper-security/multiverse Packages
命中 http://security.ubuntu.com dapper-security/main Sources
命中 http://security.ubuntu.com dapper-security/restricted Sources
命中 http://security.ubuntu.com dapper-security/universe Sources
命中 http://security.ubuntu.com dapper-security/multiverse Sources
下载 27.5kB,耗时 3s (8348B/s)
正在读取软件包列表... 完成

之后再sudo apt-get install kubuntu-desktop
结果还是一样


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-11-11 19:24 
头像

注册: 2005-11-06 1:51
帖子: 1795
地址: 七彩云世界
送出感谢: 0 次
接收感谢: 0 次
你目前的版本是dapper 5.10 版么??


_________________
佛出寺,求索真世界 For_Truth:Free_Open_Share
OPEN GPG KEY:03D18D95


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-11-11 21:00 

注册: 2007-11-10 21:42
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
apper 5.10 版么???
我用的是Ubuntu 7.04


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-11-12 9:37 

注册: 2007-02-05 23:59
帖子: 58
送出感谢: 0 次
接收感谢: 0 次
源不对啊!!!


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-11-12 12:09 

注册: 2007-11-10 21:42
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
那要换什么源啊?


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-11-12 12:15 
头像

注册: 2005-06-11 14:03
帖子: 6226
地址: 不明真相的群众
送出感谢: 0 次
接收感谢: 0 次
7.04要用7.04的源... 不能混用的.

你把 你的sources.list打开, 用 feisty 替换掉 dapper . 然后update一下. 再 dist-upgrade 一下, 再安装你要的软件.

源建议在 wiki的快速设置指南里面拷贝对应版本的源.


_________________
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译