当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu 7.10下升级kde4出错,导致无法升级或者安装软件
帖子发表于 : 2007-12-01 15:28 

注册: 2006-09-14 20:23
帖子: 33
送出感谢: 0 次
接收感谢: 0 次
xx@xx:~$ sudo apt-get install -f install
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Couldn't find package install
kevin@zxq:~$ sudo apt-get install -f
Reading package lists... Done
Building dependency tree
Reading state information... Done
Correcting dependencies... Done
The following packages were automatically installed and are no longer required:
cmake
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
kde-icons-oxygen kdebase-runtime-bin kdebase-runtime-bin-kde4
kdebase-runtime-data kdebase-runtime-data-common
Suggested packages:
kdebase-kde4
The following NEW packages will be installed:
kde-icons-oxygen kdebase-runtime-bin kdebase-runtime-bin-kde4
kdebase-runtime-data kdebase-runtime-data-common
0 upgraded, 5 newly installed, 0 to remove and 0 not upgraded.
7 not fully installed or removed.
Need to get 0B/58.6MB of archives.
After unpacking 87.3MB of additional disk space will be used.
Do you want to continue [Y/n]? y
WARNING: The following packages cannot be authenticated!
kde-icons-oxygen kdebase-runtime-data-common kdebase-runtime-data
kdebase-runtime-bin-kde4 kdebase-runtime-bin
Install these packages without verification [y/N]? y
(Reading database ... 219465 files and directories currently installed.)
Unpacking kde-icons-oxygen (from .../kde-icons-oxygen_4%3a3.96.0-1ubuntu1~gutsy1_all.deb) ...
dpkg: error processing /var/cache/apt/archives/kde-icons-oxygen_4%3a3.96.0-1ubuntu1~gutsy1_all.deb (--unpack):
trying to overwrite `/usr/lib/kde4/share/icons/oxygen/128x128/apps/phonon-xine.png', which is also in package kde4base-data
dpkg-deb: subprocess paste killed by signal (Broken pipe)
Unpacking kdebase-runtime-data-common (from .../kdebase-runtime-data-common_4%3a3.96.0-1ubuntu1~gutsy1_all.deb) ...
dpkg: error processing /var/cache/apt/archives/kdebase-runtime-data-common_4%3a3.96.0-1ubuntu1~gutsy1_all.deb (--unpack):
trying to overwrite `/usr/lib/kde4/share/icons/crystalsvg/scalable/apps/hwinfo.svgz', which is also in package kde4base-data
dpkg-deb: subprocess paste killed by signal (Broken pipe)
Unpacking kdebase-runtime-data (from .../kdebase-runtime-data_4%3a3.96.0-1ubuntu1~gutsy1_all.deb) ...
dpkg: error processing /var/cache/apt/archives/kdebase-runtime-data_4%3a3.96.0-1ubuntu1~gutsy1_all.deb (--unpack):
trying to overwrite `/usr/lib/kde4/share/applications/kde4/knetattach.desktop', which is also in package kde4base-data
dpkg-deb: subprocess paste killed by signal (Broken pipe)
Unpacking kdebase-runtime-bin-kde4 (from .../kdebase-runtime-bin-kde4_4%3a3.96.0-1ubuntu1~gutsy1_all.deb) ...
dpkg: error processing /var/cache/apt/archives/kdebase-runtime-bin-kde4_4%3a3.96.0-1ubuntu1~gutsy1_all.deb (--unpack):
trying to overwrite `/usr/lib/kde4/bin/kdebugdialog', which is also in package kde4base
Unpacking kdebase-runtime-bin (from .../kdebase-runtime-bin_4%3a3.96.0-1ubuntu1~gutsy1_i386.deb) ...
dpkg: error processing /var/cache/apt/archives/kdebase-runtime-bin_4%3a3.96.0-1ubuntu1~gutsy1_i386.deb (--unpack):
trying to overwrite `/usr/lib/kde4/bin/kde4-menu', which is also in package kde4base
dpkg-deb: subprocess paste killed by signal (Broken pipe)
Errors were encountered while processing:
/var/cache/apt/archives/kde-icons-oxygen_4%3a3.96.0-1ubuntu1~gutsy1_all.deb
/var/cache/apt/archives/kdebase-runtime-data-common_4%3a3.96.0-1ubuntu1~gutsy1_all.deb
/var/cache/apt/archives/kdebase-runtime-data_4%3a3.96.0-1ubuntu1~gutsy1_all.deb
/var/cache/apt/archives/kdebase-runtime-bin-kde4_4%3a3.96.0-1ubuntu1~gutsy1_all.deb
/var/cache/apt/archives/kdebase-runtime-bin_4%3a3.96.0-1ubuntu1~gutsy1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-12-01 20:46 
头像

注册: 2005-11-06 1:51
帖子: 1795
地址: 七彩云世界
送出感谢: 0 次
接收感谢: 0 次
sudo apt-get -f install
sudo dpkg --configure -a


试试!


_________________
佛出寺,求索真世界 For_Truth:Free_Open_Share
OPEN GPG KEY:03D18D95


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-12-02 20:51 

注册: 2006-09-14 20:23
帖子: 33
送出感谢: 0 次
接收感谢: 0 次
无效啊,老大,没看见我的提示信息啊,不知道怎么搞得依赖关系没整理好,ft
fortruth 写道:
sudo apt-get -f install
sudo dpkg --configure -a


试试!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-12-02 21:19 
头像

注册: 2005-11-06 1:51
帖子: 1795
地址: 七彩云世界
送出感谢: 0 次
接收感谢: 0 次
这个贴内容中的问题,很像.!
http://forum.ubuntu.org.cn/viewtopic.php?t=4573


_________________
佛出寺,求索真世界 For_Truth:Free_Open_Share
OPEN GPG KEY:03D18D95


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-12-03 9:08 

注册: 2006-09-14 20:23
帖子: 33
送出感谢: 0 次
接收感谢: 0 次
谢谢了,我回去试试,看来小白鼠还真不好当啊


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-12-03 21:52 

注册: 2006-09-14 20:23
帖子: 33
送出感谢: 0 次
接收感谢: 0 次
http://forum.ubuntu.org.cn/viewtopic.ph ... 425#547425
已经解决了
感谢那位兄弟


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译