当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装ALSA DRIVER过程发生错误
帖子发表于 : 2007-12-11 0:52 

注册: 2007-11-25 18:36
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
在输入命令MAKE后,出现以下反应
---------------------------------------------
if [ ! -d include/sound -a ! -L include/sound ]; then \
ln -sf ../alsa-kernel/include include/sound ; \
fi
cp -puvf include/version.h include/sound/version.h
‘include/version.h’ -> ‘include/sound/version.h’
make dep
make[1]: Entering directory `/home/sin/Desktop/linux/alsa-driver-1.0.15'
make[2]: Entering directory `/home/sin/Desktop/linux/alsa-driver-1.0.15/acore'
copying file alsa-kernel/core/info.c
/home/sin/Desktop/linux/alsa-driver-1.0.15/utils/patch-alsa: 24: patch: not found
make[2]: *** [info.c] 错误 1
make[2]: Leaving directory `/home/sin/Desktop/linux/alsa-driver-1.0.15/acore'
make[1]: *** [dep] 错误 1
make[1]: Leaving directory `/home/sin/Desktop/linux/alsa-driver-1.0.15'
make: *** [include/sndversions.h] 错误 2
----------------------------------------------
该如何解决?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-01-23 16:46 

注册: 2008-01-23 16:43
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我在安装10.14时也遇到同样错误!烦请哪位高手指点一二。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-01-25 22:23 

注册: 2007-08-18 20:37
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
我的也是这样,而且1.0.15 和1.0.16rc1都试过了,情况一样~头疼阿~


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-01-26 17:37 
头像

注册: 2006-10-21 12:03
帖子: 1746
地址: Shanghai
送出感谢: 0 次
接收感谢: 0 次
/home/sin/Desktop/linux/alsa-driver-1.0.15/utils/patch-alsa: 24: patch: not found


patch 没有么? :shock:


_________________
.

私人空间
附有 Magic Linux 2.1 最新开发日志~
引用:


미안하다, 사랑한다




欢迎来 #xfce-cn 中文频道~~


页首
 用户资料  
 
5 楼 
 文章标题 : 另外开个终端执行
帖子发表于 : 2008-05-03 9:06 

注册: 2007-07-08 20:16
帖子: 7
地址: 大连
送出感谢: 0 次
接收感谢: 0 次
sudo apt-get install build-essential


页首
 用户资料  
 
6 楼 
 文章标题 : Re:
帖子发表于 : 2008-10-28 11:46 

注册: 2008-01-26 16:50
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
nihui 写道:
/home/sin/Desktop/linux/alsa-driver-1.0.15/utils/patch-alsa: 24: patch: not found


patch 没有么? :shock:


安装PATCH


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 安装ALSA DRIVER过程发生错误
帖子发表于 : 2008-11-03 17:12 
头像

注册: 2006-06-01 11:01
帖子: 182
送出感谢: 0 次
接收感谢: 0 次
无path(路径),建议LZ换个alsa版本试试


_________________
find,sed,awk


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 安装ALSA DRIVER过程发生错误
帖子发表于 : 2009-02-19 8:53 

注册: 2009-02-19 8:50
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
sudo apt-get install patch 就好


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译