為什么安裝老是失敗呢? 有關中文顯示部分

KDE桌面环境
回复
头像
aprilangela
帖子: 59
注册时间: 2006-02-13 12:18
送出感谢: 0
接收感谢: 0

為什么安裝老是失敗呢? 有關中文顯示部分

#1

帖子 aprilangela » 2006-02-13 12:30

I setup kubuntu on feb 9. BUt ....

還是中文好點 可惜我必須到XP下麵來
附件
5.png
help
上次由 aprilangela 在 2006-02-13 14:45,总共编辑 2 次。
头像
freeflying
论坛版主
帖子: 521
注册时间: 2005-03-26 9:38
送出感谢: 0
接收感谢: 0

#2

帖子 freeflying » 2006-02-13 12:38

just follow the newbie's guide .
图片
头像
aprilangela
帖子: 59
注册时间: 2006-02-13 12:18
送出感谢: 0
接收感谢: 0

#3

帖子 aprilangela » 2006-02-13 13:23

I fllow that

http://www.ubuntu.org.cn/support/docume ... st_install


~$ sudo gedit /etc/apt/sources.list
sudo: gedit: command not found


what's that?


~$ sudo apt-get update
获取:1 http://security.ubuntu.com breezy-security Release.gpg [189B]
命中 http://security.ubuntu.com breezy-security Release
命中 http://security.ubuntu.com breezy-security/main Packages
命中 http://security.ubuntu.com breezy-security/restricted Packages
命中 http://security.ubuntu.com breezy-security/main Sources
命中 http://security.ubuntu.com breezy-security/restricted Sources
获取:2 http://cn.archive.ubuntu.com breezy Release.gpg [189B]
获取:3 http://cn.archive.ubuntu.com breezy-updates Release.gpg [189B]
命中 http://cn.archive.ubuntu.com breezy Release
命中 http://cn.archive.ubuntu.com breezy-updates Release
命中 http://cn.archive.ubuntu.com breezy/main Packages
命中 http://cn.archive.ubuntu.com breezy/restricted Packages
命中 http://cn.archive.ubuntu.com breezy/main Sources
命中 http://cn.archive.ubuntu.com breezy/restricted Sources
命中 http://cn.archive.ubuntu.com breezy-updates/main Packages
命中 http://cn.archive.ubuntu.com breezy-updates/restricted Packages
命中 http://cn.archive.ubuntu.com breezy-updates/main Sources
命中 http://cn.archive.ubuntu.com breezy-updates/restricted Sources
下载 3B,耗时 42s (0B/s)
正在读取软件包列表... 完成

~$ sudo apt-get dist-upgrade
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
正在筹划升级... 完成
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。


~$ sudo apt-get install language-pack-kde-zh language-pack-kde-zh-base language-pack-zh language-pack-zh-base language-support-zh
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
language-pack-kde-zh 已经是最新的版本了。
language-pack-kde-zh-base 已经是最新的版本了。
language-pack-zh 已经是最新的版本了。
language-pack-zh-base 已经是最新的版本了。
language-support-zh 已经是最新的版本了。
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。




I have update them yesterday.


~$ sudo apt-get install ttf-arphic-ukai ttf-arphic-uming
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
E: 无法找到软件包 ttf-arphic-ukai


this one? what's wrong?


~$ sudo apt-get install ttf-arphic-ukai ttf-arphic-uming
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
E: 无法找到软件包 ttf-arphic-ukai
april@ubuntu:~$ sudo apt-get install scim scim-modules-socket scim-modules-table scim-pinyin scim-tables-zh scim-input-pad
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
E: 无法找到软件包 scim
april@ubuntu:~$ sudo sh -c " echo 'export XMODIFIERS=@im=SCIM ; export GTK_IM_MODULE="scim" ; scim -d ' > /etc/X11/Xsession.d/95xinput "
april@ubuntu:~$ sudo chmod +755 /etc/X11/Xsession.d/95xinput


What can I do the next?


forgive my poor english ! I hope you could understand.
头像
aprilangela
帖子: 59
注册时间: 2006-02-13 12:18
送出感谢: 0
接收感谢: 0

[问题]為什么我的設置老是失敗?(有關中文顯示部分 )誰幫我看看

#4

帖子 aprilangela » 2006-02-13 14:41

aprilangela 写了:I setup kubuntu on feb 9. BUt ....


現在總是不倖 最后還是到XP下麵打中文吧 這樣好點
jaex
帖子: 190
注册时间: 2006-02-14 21:05
送出感谢: 0
接收感谢: 0

#5

帖子 jaex » 2006-02-15 11:36

把 /usr/share/fonts/kochi删除就好了!
头像
aprilangela
帖子: 59
注册时间: 2006-02-13 12:18
送出感谢: 0
接收感谢: 0

#6

帖子 aprilangela » 2006-02-15 14:23

可以問問這是什么嗎

上午我就沒明白删错东西了 结果重装了系统

谁让我电脑没有软驱呢
回复

回到 “Kubuntu”