当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 普通帐户登录KDE出现错误提示(以解决)
帖子发表于 : 2007-12-31 17:41 

注册: 2007-10-08 11:11
帖子: 42
送出感谢: 0 次
接收感谢: 0 次
普通帐户登录的时候出现一下错误提示:
No command arguments supplied!
Usage: kdesudo [-u <runas>] <command>
KdeSudo will now exit...

用ROOT登录就没这个提示。是否权限问题?

分别安装有KDE,GNOME,Xfce三个桌面环境


最后由 zhxy1979 编辑于 2007-12-31 22:53,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-12-31 17:45 
头像

注册: 2006-06-10 8:43
帖子: 5941
地址: 中国 CS
送出感谢: 0 次
接收感谢: 2
Usage: kdesudo [-u <runas>] <command>


_________________
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-12-31 21:43 

注册: 2007-10-08 11:11
帖子: 42
送出感谢: 0 次
接收感谢: 0 次
LS的什么意思呢?麻烦说明白点哦,偶刚用kubuntu才几天,很多不懂


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-12-31 22:06 
头像

注册: 2007-05-05 23:30
帖子: 562
送出感谢: 0 次
接收感谢: 0 次
会不会是rmnologin这个服务没开?


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-12-31 22:52 

注册: 2007-10-08 11:11
帖子: 42
送出感谢: 0 次
接收感谢: 0 次
找到原因了,原来是GNOME下的防火墙Firestarter跟KDE冲突导致的,卸载了Firestarter就好了


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-12-31 23:50 
头像

注册: 2007-05-05 23:30
帖子: 562
送出感谢: 0 次
接收感谢: 0 次
iptables已经够用了吧,还装什么防火墙。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译