当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 关于挂接win分区!
帖子发表于 : 2008-08-07 5:32 

注册: 2008-08-07 1:55
帖子: 30
送出感谢: 0 次
接收感谢: 0 次
Xubuntu 8.04没有自动挂拉分区,wubi安装,只有一个host,还是win下文件的那个分区,全部win分区为NTFS,在/dev下没有hd1和任何hd*,请问怎么回事。

WUBI安装Kubuntu和Ubuntu全自动找到所有win分区,而且没有任何改变的情况下Xubuntu没自动挂接,更没有找到!

求解,谢谢!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-08-07 8:58 
头像

注册: 2008-07-24 11:33
帖子: 4793
地址: 郑州
送出感谢: 4
接收感谢: 92
在media文件夹(我觉得别的也行)下建几个文件夹(如winc,wind~~~):
mkdir /media/winc
mkdir /media/wind
。。。。。。
挂载:
mount -t (加上文件系统 ntfs、vfat) /dev/hda1 /media/winc
mount -t (加上文件系统 ntfs、vfat) /dev/hda5 /media/wind (逻辑分区从hda5开始)


_________________
求人不如求它仨: 天蓝的Wiki 屎黄的Wiki 绿
Site: CUIHAO.TK    Twitter: @cuihaoleo
Machine: Athlon64 X2 5200+ / 2x2GB DDR2-800 / GeForce GTS 450
AD: ~まだ見ぬ誰かの笑顔のために~


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-08-07 9:00 
头像

注册: 2008-07-24 11:33
帖子: 4793
地址: 郑州
送出感谢: 4
接收感谢: 92
wiki上有个文章,用的命令不太一样
http://wiki.ubuntu.org.cn/index.php?tit ... iant=zh-cn


_________________
求人不如求它仨: 天蓝的Wiki 屎黄的Wiki 绿
Site: CUIHAO.TK    Twitter: @cuihaoleo
Machine: Athlon64 X2 5200+ / 2x2GB DDR2-800 / GeForce GTS 450
AD: ~まだ見ぬ誰かの笑顔のために~


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-08-07 17:38 

注册: 2008-08-07 1:55
帖子: 30
送出感谢: 0 次
接收感谢: 0 次
谢谢大家,问已经解决,我用的是Wubi安装的,电脑是IDE Seagate 5400/r 40G的硬盘,但在Xub下被认为sda1
sda5-7 sda2是虚拟的swap。这个wubi头一回用,但我一直是习惯在硬盘安装Linux,从第一回用linux到现在,回顾这八年来,一直习惯在硬盘上安装!

谢谢以上两位朋友的帮助,真的十分感谢!


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-08-22 13:03 

注册: 2007-12-24 12:58
帖子: 87
送出感谢: 0 次
接收感谢: 0 次
sudo ntfs-3g [device] [mountpoint]


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译