安装xubuntu-desktop出错,包依赖出错?

XFCE和LXDE桌面环境
回复
the last apple
帖子: 27
注册时间: 2006-05-10 20:25
送出感谢: 0
接收感谢: 0

安装xubuntu-desktop出错,包依赖出错?

#1

帖子 the last apple » 2006-05-11 9:24

下列的软件包有不能满足的依赖关系:
xubuntu-desktop: 依赖: libgoffice-gtk-1-2 但是它将不会被安装

单独安装它之后再次安装xbuntu-desktop
提示缺少abiword-plugins

安装abiword-plugins,提示删除了libgoffice-gtk-1-2

我对的系统是6.06,最有可能出错的地方是卸载了openoffice,安装了openoffice 的中文加强版。

有没有人遇到这样的问题?
the last apple
帖子: 27
注册时间: 2006-05-10 20:25
送出感谢: 0
接收感谢: 0

已经解决!

#2

帖子 the last apple » 2006-05-16 22:20

升级到今天,发现可以安装了。
ubuntu的升级速度是挺快的。
回复

回到 “Xubuntu & Lubuntu”