当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 为何设为汉语后还是没有完全汉化?
帖子发表于 : 2008-09-25 16:52 

注册: 2008-09-25 11:10
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
安装XUBUNTU8.04.1,设源,更新,设汉语,重启后没有完全汉化啊,APPLICATIONS 、PLACES、FLOPPY DRIVE等都还是英文的??????


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 为何设为汉语后还是没有完全汉化?
帖子发表于 : 2008-09-25 17:36 
头像

注册: 2008-09-17 13:37
帖子: 344
系统: arch|centos
送出感谢: 0 次
接收感谢: 1
语言支持里面选汉语了吗?


_________________
拥有书籍并不表示拥有知识;拥有知识并不表示拥有技能;拥有技能并不表示拥有文化;拥有文化并不表示拥有智慧
渣浪:@CodewalkerDotMe
推特:@codewalkertse
博客:http://codewalker.me/


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 为何设为汉语后还是没有完全汉化?
帖子发表于 : 2008-09-26 8:46 

注册: 2008-09-25 11:10
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
楼顶贴里已说明,更新后已设汉语


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 为何设为汉语后还是没有完全汉化?
帖子发表于 : 2008-09-26 8:49 
头像

注册: 2007-06-13 15:57
帖子: 12564
地址: 在他乡
送出感谢: 50
接收感谢: 87
默认设为汉语了,那“支持的语言”里有没有把汉语勾上呢?勾上之后确定吧就开始下载中文包了 :em02


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 为何设为汉语后还是没有完全汉化?
帖子发表于 : 2008-09-26 9:13 

注册: 2008-09-25 11:10
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
这些设置都已做了~~~~~
中文包已在更新后下载安装好了


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 为何设为汉语后还是没有完全汉化?
帖子发表于 : 2008-09-30 14:30 
头像

注册: 2008-07-22 20:56
帖子: 41
送出感谢: 0 次
接收感谢: 0 次
Xubuntu似乎汉化不完全…… :em20


_________________
CPU:P4 1.7G
内存:记忆256M 333+Kingston 128M
显卡:Geforce2 MX/MX 400 (64M显存 支持3D)
光驱:华硕18X光驱
另有floppy一台
系统:Windows MBR引导下的WinXP和Xubuntu 8.04.1


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 为何设为汉语后还是没有完全汉化?
帖子发表于 : 2008-10-15 9:04 

注册: 2008-08-20 7:36
帖子: 298
送出感谢: 0 次
接收感谢: 0 次
同意下楼上的意见:确实是汉化不是很完全


_________________
Thinkpad SL410k
Ubuntu 10.04 LTS
远离那害人的Windows!!!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译