如何解决我机器启动时候出现的花屏问题

XFCE和LXDE桌面环境
回复
头像
BenQ
帖子: 462
注册时间: 2006-09-03 20:36
来自: 泾阳
送出感谢: 0
接收感谢: 1 次

如何解决我机器启动时候出现的花屏问题

#1

帖子 BenQ » 2009-01-06 23:57

谢谢。每次启动皆如此,不影响使用,可是启动是看着不大舒服。
奔三奔四,还在这里;不快不慢,有用就行。
头像
BenQ
帖子: 462
注册时间: 2006-09-03 20:36
来自: 泾阳
送出感谢: 0
接收感谢: 1 次

Re: 如何解决我机器启动时候出现的花屏问题

#2

帖子 BenQ » 2009-01-07 18:54

没人啊?
奔三奔四,还在这里;不快不慢,有用就行。
yxshengwu
帖子: 7
注册时间: 2008-11-05 20:40
送出感谢: 0
接收感谢: 0

Re: 如何解决我机器启动时候出现的花屏问题

#3

帖子 yxshengwu » 2009-01-07 19:10

BenQ 写了:谢谢。每次启动皆如此,不影响使用,可是启动是看着不大舒服。
好像问题没有表述清楚,进入桌面后怎么样??
头像
BenQ
帖子: 462
注册时间: 2006-09-03 20:36
来自: 泾阳
送出感谢: 0
接收感谢: 1 次

Re: 如何解决我机器启动时候出现的花屏问题

#4

帖子 BenQ » 2009-01-07 19:16

yxshengwu, 进入桌面一切ok,就是启动过程中出现两次。
奔三奔四,还在这里;不快不慢,有用就行。
yxshengwu
帖子: 7
注册时间: 2008-11-05 20:40
送出感谢: 0
接收感谢: 0

Re: 如何解决我机器启动时候出现的花屏问题

#5

帖子 yxshengwu » 2009-01-07 20:18

你进入桌面后,在终端输入命令: sudo apt-get install startupmanager
安装启动管理器 然后在 “系统-系统管理-启动管理器“运行
“色深“设为选择16或尝试为更低,花屏会得到改善或解决。
头像
BenQ
帖子: 462
注册时间: 2006-09-03 20:36
来自: 泾阳
送出感谢: 0
接收感谢: 1 次

Re: 如何解决我机器启动时候出现的花屏问题

#6

帖子 BenQ » 2009-01-07 22:36

又要安装软件啊,真是麻烦!我机器配置低,软件安装多了,怕拖不动,真是麻烦。
花屏或许是启动过程中系统资源紧张的问题吧。
还是要谢谢你。
奔三奔四,还在这里;不快不慢,有用就行。
头像
BenQ
帖子: 462
注册时间: 2006-09-03 20:36
来自: 泾阳
送出感谢: 0
接收感谢: 1 次

Re: 如何解决我机器启动时候出现的花屏问题

#7

帖子 BenQ » 2009-01-07 22:40

正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
下列软件包是自动安装的并且现在不再被使用了:
libxine1-misc-plugins kdelibs-data libxcb-xv0 liblualib50
openoffice.org-l10n-common libxine1-bin xdg-user-dirs libxine1-ffmpeg
libxcb-shape0 libdbus-qt-1-1c2 libxine1-gnome libmodplug0c2 liblua50
libxcb-shm0 libxine1-console
使用'apt-get autoremove'来删除它们
将会安装下列额外的软件包:
menu
下列【新】软件包将被安装:
menu startupmanager
共升级了 0 个软件包,新安装了 2 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
需要下载 525kB 的软件包。
奔三奔四,还在这里;不快不慢,有用就行。
头像
changer-chacha
帖子: 183
注册时间: 2007-09-14 15:41
送出感谢: 0
接收感谢: 0

Re: 如何解决我机器启动时候出现的花屏问题

#8

帖子 changer-chacha » 2009-01-30 18:41

Windows 2000
Xubuntu 8.10
Celeron 1100MHz
694X-686B
SDRAM 256M+32M
WDC DC800BB-00JHC0
NVidia Riva TNT2 Model 64




.....................
回复

回到 “Xubuntu & Lubuntu”