当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : xfce拖动窗口会把窗口移动到另一个workspace中去,如何关掉这个功能?
帖子发表于 : 2009-03-28 11:52 

注册: 2007-02-05 13:07
帖子: 57
送出感谢: 1
接收感谢: 0 次
xfce拖动窗口会把窗口移动到另一个workspace中去,如何关掉这个功能?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: xfce拖动窗口会把窗口移动到另一个workspace中去,如何关掉这个功能?
帖子发表于 : 2009-04-25 21:24 

注册: 2009-04-25 21:19
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
在setting manager里选择“窗口管理器”,选择“高级”标签,取消“拖拽窗口离开屏幕时回绕工作区”前面的小钩。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: xfce拖动窗口会把窗口移动到另一个workspace中去,如何关掉这个功能?
帖子发表于 : 2009-05-05 22:36 

注册: 2009-05-03 16:54
帖子: 76
送出感谢: 0 次
接收感谢: 0 次
请问大侠们。。我怎么找不到选择“窗口管理器”,选择“高级”标签,取消“拖拽窗口离开屏幕时回绕工作区”前面的小钩 这个选项呢?


页首
 用户资料  
 
4 楼 
 文章标题 : Re: xfce拖动窗口会把窗口移动到另一个workspace中去,如何关掉这个功能?
帖子发表于 : 2009-05-05 22:44 
头像

注册: 2007-07-16 19:43
帖子: 1362
地址: tangshan
送出感谢: 0 次
接收感谢: 0 次
liziqiang 写道:
请问大侠们。。我怎么找不到选择“窗口管理器”,选择“高级”标签,取消“拖拽窗口离开屏幕时回绕工作区”前面的小钩 这个选项呢?

右击桌面 应用程序 设置 XFCE4 设置管理器 (0第一个)


页首
 用户资料  
 
5 楼 
 文章标题 : Re: xfce拖动窗口会把窗口移动到另一个workspace中去,如何关掉这个功能?
帖子发表于 : 2009-05-06 12:37 

注册: 2009-05-03 16:54
帖子: 76
送出感谢: 0 次
接收感谢: 0 次
shanliang8008 写道:
liziqiang 写道:
请问大侠们。。我怎么找不到选择“窗口管理器”,选择“高级”标签,取消“拖拽窗口离开屏幕时回绕工作区”前面的小钩 这个选项呢?

右击桌面 应用程序 设置 XFCE4 设置管理器 (0第一个)


我的右键怎么没有应用程序呢?


页首
 用户资料  
 
6 楼 
 文章标题 : Re: xfce拖动窗口会把窗口移动到另一个workspace中去,如何关掉这个功能?
帖子发表于 : 2009-05-07 21:47 

注册: 2009-04-25 21:19
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
在终端输入xfce-setting-show,就打开“设备管理器”。然后选择“窗口管理器”,后面的见2楼。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译