想安装最新的XFCE4.4 

XFCE和LXDE桌面环境
回复
cagewang
帖子: 183
注册时间: 2005-09-01 17:24
送出感谢: 0
接收感谢: 0
联系:

想安装最新的XFCE4.4 

#1

帖子 cagewang » 2006-09-16 22:25

想安装最新的4.4版本.但是官方网爷只有TAR.BZ2的文件,不知道怎么装?要转成.DEB的包?那又如何转呢???
fteye
帖子: 201
注册时间: 2005-11-18 20:52
送出感谢: 0
接收感谢: 0

#2

帖子 fteye » 2006-09-16 23:09

edgy中似乎是4.4beta2
taizitju
帖子: 63
注册时间: 2006-04-14 19:42
送出感谢: 0
接收感谢: 0

#3

帖子 taizitju » 2006-09-25 1:32

需要自己编译
如果有能力参考xface的主页很详细 并且可以成功
如果不想麻烦 就等着
头像
huangjiahua
帖子: 3294
注册时间: 2005-03-30 0:27
送出感谢: 0
接收感谢: 1 次
联系:

#4

帖子 huangjiahua » 2006-09-25 22:53

Ubuntu 6.10 Edgy 里是 xfce4.4


另外, 我 backport 了一部分 xfce 4.4 给 Ubuntu 6.06 Dapper
使用 ubuntu-cn 的源升级即可。
跃过无数的时间断层,只为了在
头像
leal
帖子: 1119
注册时间: 2005-08-29 14:49
来自: 杭州
送出感谢: 0
接收感谢: 3 次
联系:

#5

帖子 leal » 2006-10-19 17:54

huangjiahua 写了:Ubuntu 6.10 Edgy 里是 xfce4.4


另外, 我 backport 了一部分 xfce 4.4 给 Ubuntu 6.06 Dapper
使用 ubuntu-cn 的源升级即可。
4.3.99.1 :) 4.4RC1 吧
用心×恒 | 豆瓣 | 门户 | Blog
airwave
帖子: 22
注册时间: 2006-09-07 19:34
送出感谢: 0
接收感谢: 0

#6

帖子 airwave » 2006-10-19 23:21

4.4有什么好的地方呢?
回复

回到 “Xubuntu & Lubuntu”