当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 集成 XGL、 xfce 4.4 的 ubuntu 6.06 cd
帖子发表于 : 2006-09-25 22:55 
头像

注册: 2005-03-30 0:27
帖子: 3294
送出感谢: 0 次
接收感谢: 2
Hiweed Desktop 1.0 是一个集成了 XGL 的 Ubuntu
http://www.hiweed.com/image/tid/11

带 Xgl , compiz-quinn , xfce4.4

图片

图片


_________________
跃过无数的时间断层,只为了在


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-09-25 22:56 
头像

注册: 2005-03-30 0:27
帖子: 3294
送出感谢: 0 次
接收感谢: 2
跟标准的 ubuntu desktop cd 一样, 可以作为 LiveCD 运行, 也可以标准安装。

如何在 LiveCD 里启用 Xgl ?
在 LiveCD 里, 因为 LiveCD 会自动登录到常规的 Xorg , 所以启用 Xgl需要先注销 ( xfce屏幕右上角面板上的红色图标是注销),回到 GDM 登录界面, 点 Sessions菜单,会话选 Xfce Xgl , 用户名 ubuntu , 再登录到 Xgl 。


_________________
跃过无数的时间断层,只为了在


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-09-25 23:31 

注册: 2006-09-24 9:28
帖子: 53
送出感谢: 0 次
接收感谢: 0 次
beta版?稳定吗?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-09-26 0:59 
头像

注册: 2005-03-30 0:27
帖子: 3294
送出感谢: 0 次
接收感谢: 2
截图里是 beta 而已

1.0 正式版已经出来几周了


_________________
跃过无数的时间断层,只为了在


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-09-26 11:59 

注册: 2006-03-31 22:00
帖子: 71
送出感谢: 0 次
接收感谢: 0 次
我也正用这个,很不错


页首
 用户资料  
 
6 楼 
 文章标题 : HIWEED 1.0 FINAL的问题
帖子发表于 : 2006-09-26 18:45 
头像

注册: 2006-05-12 0:52
帖子: 781
地址: Chongqing China
送出感谢: 0 次
接收感谢: 0 次
貌似HIWEED对ATI显卡不支持,用glxgears显示MISSING.


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2006-09-27 12:19 
头像

注册: 2005-10-14 16:55
帖子: 1637
地址: 江苏
系统: OS X
送出感谢: 0 次
接收感谢: 0 次
对intel GMA900的显卡支持不好诶~~~~~


_________________
Hardy Heron + Mac OS X

在某些人眼里(炫耀+摆阔+不懂音乐+在乎外表-内涵-鉴赏能力-文化)*跟风=买iPod


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2006-09-28 21:41 

注册: 2006-09-24 9:28
帖子: 53
送出感谢: 0 次
接收感谢: 0 次
除了集成了 XGL,相对于ubuntu6.06还有什么其他改变吗?
我的显卡是FX5200的,compiz可以正常工作吗?


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2006-11-02 19:25 

注册: 2006-10-13 18:53
帖子: 397
地址: 湖南农业大学
送出感谢: 0 次
接收感谢: 0 次
哈哈哈
不错啊 
好看呢 


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2006-11-07 20:08 
头像

注册: 2006-07-07 13:33
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
用了,好像跟我的电脑不兼容,装了进去后老是显示fglrx-control文件损坏,但是MD5码没错,而且虚拟机上没有这个现象,而且我在hiweed里面不会装drcom,等于叫我不要上王,所以只能放弃了


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2006-12-04 16:40 
头像

注册: 2006-04-20 13:54
帖子: 79
送出感谢: 0 次
接收感谢: 0 次
ati8500进sfce-xgl一会后死机,原因不明,不会解决,有木有人指导一下小弟


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-03-26 20:37 

注册: 2006-08-27 18:09
帖子: 7
地址: Dalian Liaoning China
送出感谢: 0 次
接收感谢: 0 次
xgl 支持 855GME集成显卡??


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译