求助yonsan大侠:安装fvwm出现问题

XFCE和LXDE桌面环境
回复
天渡飞舟
帖子: 4
注册时间: 2005-09-23 9:52
送出感谢: 0
接收感谢: 0

求助yonsan大侠:安装fvwm出现问题

#1

帖子 天渡飞舟 » 2005-09-23 10:06

我按:
apt-get install fvwm
apt-get install subversion
cd $HOME
svn co http://svn.ubuntu.org.cn/yonsan/.fvwm

安装fvwm时,由于cdrom的问题,apt-get install subversion中断。当我将光驱弄好后重新执行,出现以下问题:
~$ sudo apt-get install subversion
Reading package lists... Done
Building dependency tree... Done
subversion is already the newest version.
You might want to run `apt-get -f install' to correct these:
The following packages have unmet dependencies:
libsvn0: Depends: libneon24 (>= 0.24.7.dfsg) but it is not going to be installed
subversion: Depends: libneon24 (>= 0.24.7.dfsg) but it is not going to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).

我不懂啊!想试一试icewm,还是这种问题:

~$sudo apt-get -f install icewm
Reading package lists... Done
Building dependency tree... Done
You might want to run `apt-get -f install' to correct these:
The following packages have unmet dependencies:
icewm: Depends: icewm-common (= 1.2.18-1ubuntu1) but it is not going to be installed
Depends: imlib1 but it is not going to be installed
libsvn0: Depends: libneon24 (>= 0.24.7.dfsg) but it is not going to be installed
subversion: Depends: libneon24 (>= 0.24.7.dfsg) but it is not going to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).

我该怎么办啊?大侠帮忙,感谢感谢!
头像
yonsan
帖子: 887
注册时间: 2005-07-01 18:56
来自: 广州市
送出感谢: 0
接收感谢: 3 次

#2

帖子 yonsan » 2005-09-23 10:14

先运行以下命令后再安装

代码: 全选

sudo apt-get -f install
I will be back!
天渡飞舟
帖子: 4
注册时间: 2005-09-23 9:52
送出感谢: 0
接收感谢: 0

#3

帖子 天渡飞舟 » 2005-09-23 17:34

sudo apt-get -f install也不行啊
头像
oneleaf
论坛管理员
帖子: 10218
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 102 次

#4

帖子 oneleaf » 2005-09-23 17:47

sudo apt-get install libneon24 icewm-common
天渡飞舟
帖子: 4
注册时间: 2005-09-23 9:52
送出感谢: 0
接收感谢: 0

#5

帖子 天渡飞舟 » 2005-09-24 13:17

谢谢,sudo apt-get install libneon24 subversion
搞定
回复

回到 “Xubuntu & Lubuntu”