usb的问题

XFCE和LXDE桌面环境
回复
ghostkid
帖子: 57
注册时间: 2005-10-03 22:39
送出感谢: 0
接收感谢: 0

usb的问题

#1

帖子 ghostkid » 2005-10-07 23:05

在gnome下,插入u盘,可以自动安装并在桌面显示图标,但是在fvwm下该怎么做?即使不能自动安装,那我手动的话该如何做?
头像
yonsan
帖子: 887
注册时间: 2005-07-01 18:56
来自: 广州市
送出感谢: 0
接收感谢: 3 次

#2

帖子 yonsan » 2005-10-07 23:15

假设你的u盘使用fat32格式! 如果挂载失败,可以将sda改为sdb之类的试试
在终端下运行:

代码: 全选

sudo mkdir -p /mnt/usb
sudo mount -t vfat /dev/sda /mnt/usb
I will be back!
ghostkid
帖子: 57
注册时间: 2005-10-03 22:39
送出感谢: 0
接收感谢: 0

#3

帖子 ghostkid » 2005-10-07 23:21

不行~~~ 能不能实现gnome那样的自动安装?
头像
yonsan
帖子: 887
注册时间: 2005-07-01 18:56
来自: 广州市
送出感谢: 0
接收感谢: 3 次

#4

帖子 yonsan » 2005-10-07 23:28

执行

代码: 全选

sudo mkdir -p /medis/usb0

在最后/etc/fstab末添加以下一行

代码: 全选

/dev/sda        /media/usb0     auto    rw,user,noauto,iocharset=utf8  0 0


但必须确保你的/dev/sda代表的是usb盘, 具体可以用dmesg命令查看一下,作相应的修改.

直接修改/etc/fstab有一定的危险性, 注意..
I will be back!
ghostkid
帖子: 57
注册时间: 2005-10-03 22:39
送出感谢: 0
接收感谢: 0

#5

帖子 ghostkid » 2005-10-08 12:18

非常感谢,另外问一个,采用你的fvwm配置,桌面底部左边有一个新立得的软件包管理器,点击后出现提示必需root执行,无法运行,请问怎么设定.fvwmrc里边的命令使它以sudo执行?
头像
bluebell
帖子: 264
注册时间: 2005-05-08 21:28
送出感谢: 0
接收感谢: 0

#6

帖子 bluebell » 2005-10-08 15:26

ghostkid 写了:不行~~~ 能不能实现gnome那样的自动安装?

登录时就启动 gnome-settings-daemon 和 gnome-volume-manager
Ubuntu 5.10 Breezy Badger
回复

回到 “Xubuntu & Lubuntu”