[问题]xfce依赖xorg的问题

XFCE和LXDE桌面环境
回复
jyfc
帖子: 13
注册时间: 2007-03-16 1:03
送出感谢: 0
接收感谢: 0

[问题]xfce依赖xorg的问题

#1

帖子 jyfc » 2007-03-18 13:31

装xfce的时候提示依赖xorg.
装xorg的时候又提示依赖libgl1-mesa-dri和libgl1-mesa-glx.但是这两个包互相冲突啊。。装其中一个就要卸载另一个。。用新立得的时候也是这样。。
尽力找了资料了。。没找到相关的。。盼解。
jupiter
帖子: 159
注册时间: 2006-04-11 22:23
送出感谢: 0
接收感谢: 0

#2

帖子 jupiter » 2007-03-18 17:50

试试这样

代码: 全选

sudo aptitude install xfce
jyfc
帖子: 13
注册时间: 2007-03-16 1:03
送出感谢: 0
接收感谢: 0

#3

帖子 jyfc » 2007-03-18 19:52

正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
正在读取扩展状态文件
正在初始化软件包状态... 完成
创建标签数据库... 完成
无法找到软件包“xfce”,同时有超过40个软件包名称
中包含“xfce”。
将不会安装,升级或者删除任何软件包。
0 个软件包被升级,新安装0 个, 0 个将被删除, 同时 0 个将不升级。
需要获取 0B 的存档。 解包后将要使用 0B。
momozilla
帖子: 1
注册时间: 2007-02-16 19:52
送出感谢: 0
接收感谢: 0

#4

帖子 momozilla » 2007-03-19 5:43

应该是 xfce4 吧

jupiter 写了:试试这样

代码: 全选

sudo aptitude install xfce
whycrying
帖子: 16
注册时间: 2007-04-08 21:15
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 whycrying » 2007-04-30 19:28

sudo leafpad /etc/X11/xorg.conf将dri模块去掉,保留glx模块。
回复

回到 “Xubuntu & Lubuntu”