当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : xfce无法启动
帖子发表于 : 2007-06-24 11:24 

注册: 2006-11-22 16:42
帖子: 40
送出感谢: 0 次
接收感谢: 0 次
在kde基础下安装xfce了
每次satrtx会出现下面的错误
waiting for X server to shut down FreeFontPath:FPE '/usr/X11R6/lib/X11/fonts/misc" refcount is 2,should be 1,fixing

后来我改用root用户登录就没事 普通用户就像上面一样
请各位帮下忙


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-06-24 20:11 

注册: 2007-01-05 14:18
帖子: 31
送出感谢: 0 次
接收感谢: 0 次
我也遇到了相似的问题。
我是在Gnome的基础上装的xfce ,开始时没有什么问题,但是有一次不正常关机后,就怎么也进不了xfce了,进到蓝屏幕就没有反应了,鼠标键盘都没有用,请高手顺便指点。
谢谢了


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-06-24 20:17 

注册: 2007-01-05 14:18
帖子: 31
送出感谢: 0 次
接收感谢: 0 次
补充以下:
曾试过卸载后重新装,删除.config,.cashe中的配置文件,都没有效果,没办法,只能回到gnome,很着急,网上也找不到解决方法。盼高手指点。

谢谢


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-06-25 23:40 

注册: 2007-01-05 14:18
帖子: 31
送出感谢: 0 次
接收感谢: 0 次
有没有高手指点以下啊,管理员呢?有没有什么办法啊,xfce不能用真的好着急啊


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-06-04 20:26 
头像

注册: 2007-09-24 3:23
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
对阿,我也是这个问题,到处Google


唉,我没有办法发帖求高人指点阿

ATI的官方驱动

有的时候又能进去


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-06-08 8:22 

注册: 2006-07-19 21:55
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
试试这个帖子 改下那个文件看看
http://forum.ubuntu.org.cn/viewtopic.php?t=120300


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译