当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 无法编译xfce-util?
帖子发表于 : 2007-08-09 11:55 
头像

注册: 2007-07-22 12:13
帖子: 396
送出感谢: 1
接收感谢: 0 次
看了论坛里xfce里精简安装的介绍,依次安装文中提到的5个核心文件,安装任务栏时,下载完xfce-util压缩包,解压后用./configure --prefix,结果提示:configure: error: missing argument to --prefix。即使在命令后加入目标文件夹,提示: configure: error: C compiler cannot create executables
See `config.log' for more details.
How to?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译