[问题]怎样能够彻底重装xfce4

XFCE和LXDE桌面环境
回复
kcsn
帖子: 30
注册时间: 2006-09-01 21:41
送出感谢: 0
接收感谢: 0

[问题]怎样能够彻底重装xfce4

#1

帖子 kcsn » 2007-08-22 0:09

我的xfce4总是有些问题,xfwm也执行不了,最近启动后panel也不见了需要手动执行
所以我想要重新安装一下xfce4,配置要能全恢复成默认,

要怎么才能做到
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2007-08-22 0:14

把家目录下的隐藏目录都删除了。不要重装。
● 鸣学
kcsn
帖子: 30
注册时间: 2006-09-01 21:41
送出感谢: 0
接收感谢: 0

#3

帖子 kcsn » 2007-08-22 0:20

怎么能全删了呢,我的kde和gnome下的设置去不是也没了

奇怪home下有.kde,.gnome就是没见到.xfce4之类的目录
上次由 kcsn 在 2007-08-22 0:28,总共编辑 1 次。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2007-08-22 0:22

哦。那你找.configure的目录吧。大概是这名字。
● 鸣学
kcsn
帖子: 30
注册时间: 2006-09-01 21:41
送出感谢: 0
接收感谢: 0

#5

帖子 kcsn » 2007-08-22 0:31

我看到了,是.config目录
我把里面的都删了
重新登录,panel还是没有自动启,不知道怎么回事
kcsn
帖子: 30
注册时间: 2006-09-01 21:41
送出感谢: 0
接收感谢: 0

#6

帖子 kcsn » 2007-08-22 0:34

又有新发现
(xfce-mcs-manager:10865): xfce-mcs-manager-WARNING **: Module /usr/lib/xfce4/mcs-plugins/exo-preferred-applications-settings.so cannot be opened (GModule initialization check failed: 不正确的部件版本)

(xfce-mcs-manager:10865): xfce-mcs-manager-WARNING **: Module /usr/lib/xfce4/mcs-plugins/xfprint_plugin.so cannot be opened (GModule initialization check failed: 不正确的部件版本)
alsa: Mixer attach default error: No such device

(xfce-mcs-manager:10865): xfce-mcs-manager-WARNING **: Module /usr/lib/xfce4/mcs-plugins/orage_plugin.so cannot be opened (GModule initialization check failed: 不正确的部件版本)
[/quote]
奇怪阿,我是apt-get的怎么还会出现版本不匹配
源有问题,大概
回复

回到 “Xubuntu & Lubuntu”