当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]怎么安装xfce4.4啊,在xfce官方网站上只找到源代码
帖子发表于 : 2007-09-26 12:49 

注册: 2006-05-28 12:20
帖子: 41
送出感谢: 0 次
接收感谢: 0 次
怎么安装xfce4.4啊,在xfce官方网站上只找到源代码,下载下来自己编译好像依赖关系太复杂了,有些包还下载不下来。
网上有没有已经编译好的包下载啊?谢谢


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-09-26 12:49 
头像

注册: 2006-07-02 11:16
帖子: 12522
地址: 廣州
送出感谢: 0 次
接收感谢: 8
apt-get

不要过分追新


_________________
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-09-26 12:59 

注册: 2006-05-28 12:20
帖子: 41
送出感谢: 0 次
接收感谢: 0 次
xfce4.4.1是稳定版本了
我刚才在装xfce的图形化安装程序,好像没找到二进制的包,
下载了一个源码自己编译,在需要gtk+的时候卡住了,因为依赖关系太复杂了。
gtk2.6.0在新立得里叫什么?好像用gtk搜索出来的不是呢
谢谢


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-09-26 13:04 
头像

注册: 2006-07-02 11:16
帖子: 12522
地址: 廣州
送出感谢: 0 次
接收感谢: 8
新立得搜索..不就有xfce了么..


_________________
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-09-26 13:24 

注册: 2006-05-28 12:20
帖子: 41
送出感谢: 0 次
接收感谢: 0 次
新立得的不够新,而且不知道是什么版本的
我想装个xfce4.4的
刚才装xfce4.4.1检测到gtk+2.6.0的时候说需要安装gtk,然后我就安装gtk
gtk又引出一堆东西需要安装


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-09-26 13:37 
头像

注册: 2006-07-02 11:16
帖子: 12522
地址: 廣州
送出感谢: 0 次
接收感谢: 8
xuelang 写道:
新立得的不够新,而且不知道是什么版本的
我想装个xfce4.4的
刚才装xfce4.4.1检测到gtk+2.6.0的时候说需要安装gtk,然后我就安装gtk
gtk又引出一堆东西需要安装


什么烂不够新..
7.04里的就是4.4


_________________
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-09-26 17:52 

注册: 2006-05-28 12:20
帖子: 41
送出感谢: 0 次
接收感谢: 0 次
BigSnake.NET 写道:
xuelang 写道:
新立得的不够新,而且不知道是什么版本的
我想装个xfce4.4的
刚才装xfce4.4.1检测到gtk+2.6.0的时候说需要安装gtk,然后我就安装gtk
gtk又引出一堆东西需要安装


什么烂不够新..
7.04里的就是4.4

我的系统不是7.04
是基于6.06LTS的hiweed1.0 :(


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-10-16 11:09 
头像

注册: 2007-08-27 10:46
帖子: 248
送出感谢: 0 次
接收感谢: 0 次
怎样查看已使用的XFCE的版本?


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-10-18 23:44 

注册: 2007-02-06 21:13
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
xuelang 写道:
BigSnake.NET 写道:
xuelang 写道:
新立得的不够新,而且不知道是什么版本的
我想装个xfce4.4的
刚才装xfce4.4.1检测到gtk+2.6.0的时候说需要安装gtk,然后我就安装gtk
gtk又引出一堆东西需要安装


什么烂不够新..
7.04里的就是4.4

我的系统不是7.04
是基于6.06LTS的hiweed1.0 :(


hiweed默认用的就是xfce啊。。。。。。


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-10-20 12:29 
头像

注册: 2006-10-04 21:52
帖子: 228
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
choifyken 写道:
怎样查看已使用的XFCE的版本?


看菜单的About xfce就知道xfce的版本了。


_________________
本本Acer TravelMate 2403NWXM
xubuntu (feisty fawn)
我的blog:http://jdkcn.com


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-10-20 12:30 
头像

注册: 2006-10-04 21:52
帖子: 228
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
kurt_yan 写道:
xuelang 写道:
BigSnake.NET 写道:
xuelang 写道:
新立得的不够新,而且不知道是什么版本的
我想装个xfce4.4的
刚才装xfce4.4.1检测到gtk+2.6.0的时候说需要安装gtk,然后我就安装gtk
gtk又引出一堆东西需要安装


什么烂不够新..
7.04里的就是4.4

我的系统不是7.04
是基于6.06LTS的hiweed1.0 :(


hiweed默认用的就是xfce啊。。。。。。


hiweed默认的确实是xfce,不过不是 lz想要的 xfce4.4.1


_________________
本本Acer TravelMate 2403NWXM
xubuntu (feisty fawn)
我的blog:http://jdkcn.com


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译