关于 thunar 的问题

XFCE和LXDE桌面环境
回复
头像
ptptptptptpt
帖子: 3711
注册时间: 2006-09-19 18:16
送出感谢: 0
接收感谢: 1 次

关于 thunar 的问题

#1

帖子 ptptptptptpt » 2007-10-05 16:52

登录时选 中文 ,进去后 thunar 里显示不出“文件修改日期”

如果登录时选 英语 ,就能显示

xfce 用着很爽,就是这个问题一直困扰俺,请大家给指点一下
附件
Screenshot-1.PNG
Screenshot.PNG
头像
ptptptptptpt
帖子: 3711
注册时间: 2006-09-19 18:16
送出感谢: 0
接收感谢: 1 次

#2

帖子 ptptptptptpt » 2007-10-05 17:28

自己顶。。
aningstar
帖子: 58
注册时间: 2007-02-05 23:59
送出感谢: 0
接收感谢: 0

#3

帖子 aningstar » 2007-10-05 17:44

呵呵,验证后还真发现有这个问题,考虑解决中
头像
ptptptptptpt
帖子: 3711
注册时间: 2006-09-19 18:16
送出感谢: 0
接收感谢: 1 次

#4

帖子 ptptptptptpt » 2007-10-05 18:13

赶紧想吧,谢谢。。。
头像
ptptptptptpt
帖子: 3711
注册时间: 2006-09-19 18:16
送出感谢: 0
接收感谢: 1 次

#5

帖子 ptptptptptpt » 2007-10-05 22:27

再顶。。。
头像
ptptptptptpt
帖子: 3711
注册时间: 2006-09-19 18:16
送出感谢: 0
接收感谢: 1 次

#6

帖子 ptptptptptpt » 2007-10-08 8:47

最后一顶 :(
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#7

帖子 eexpress » 2007-10-08 9:14

有这问题?不记得有哦。以前也用过,从来都是zh_CN。
试试rox。继续你的xfce
● 鸣学
头像
ptptptptptpt
帖子: 3711
注册时间: 2006-09-19 18:16
送出感谢: 0
接收感谢: 1 次

#8

帖子 ptptptptptpt » 2007-10-08 12:02

哦,多谢e主席指点

可是…… 还是不习惯 rox ……
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#9

帖子 eexpress » 2007-10-08 12:28

现在,有很多人用rox了。都是使用g/k以外的wm的。irc一堆哦。

特意下了thunar,是这样的。估计一周内的有效???

at: /usr/share/doc/at/timespec
不知道和这个文件的有关没。
附件
screenshot-2007-10-08-12-28-37.png
● 鸣学
aningstar
帖子: 58
注册时间: 2007-02-05 23:59
送出感谢: 0
接收感谢: 0

#10

帖子 aningstar » 2007-10-08 13:54

弄了半天也没弄好,郁闷
头像
ptptptptptpt
帖子: 3711
注册时间: 2006-09-19 18:16
送出感谢: 0
接收感谢: 1 次

#11

帖子 ptptptptptpt » 2007-10-08 20:41

那俺试试 rox
esixth
帖子: 90
注册时间: 2006-10-28 9:07
送出感谢: 0
接收感谢: 0

#12

帖子 esixth » 2007-10-18 16:53

别顶了,我早遇到过了,并且在官网上反映过了,但目前没有解决,应该是thunar的bug
6.06中的thunar没问题,如果实在受不了就先用英文界面或者改用6.06
头像
rory.cn
帖子: 228
注册时间: 2006-10-04 21:52
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

#13

帖子 rory.cn » 2007-10-20 12:20

哦。以前还没有注意这个问题。
原来都用en_US.UTF-8
本本Acer TravelMate 2403NWXM
xubuntu (feisty fawn)
我的blog:http://jdkcn.com
头像
yang
帖子: 190
注册时间: 2007-10-18 19:57
送出感谢: 0
接收感谢: 0

#14

帖子 yang » 2007-10-25 23:00

我的thunar在浏览几层目录后还占用cpu特多,风扇狂转。一关闭thunar就好了。
不知道正么回事儿???
ACER TM3220 | XP Pro & Ubuntu Hardy --------
Intel M 740 1.73 Ghz | 14.1" WXGA TFT LCD 1280x800
ATI Mobility Radeon X700 PCI EX/64MB VRAM
80 GB HDD & 802.11 b/g wireless LAN
回复

回到 “Xubuntu & Lubuntu”