xubuntu 7.10 启动时间太长

XFCE和LXDE桌面环境
回复
头像
pedant
帖子: 1093
注册时间: 2005-12-23 0:29
送出感谢: 0
接收感谢: 0

xubuntu 7.10 启动时间太长

#1

帖子 pedant » 2007-10-22 18:50

进入滚动条界面,但是滚动条却会长时间呆滞不动,大约要持续1~2分钟左右,然后才可是走动,启动。

整个启动过程持续3分钟。~~~呜呼

我的电脑配置:
256M内存(包括32M显存)
P3 1.13G
发行版本:Ubuntu 11.04
桌面环境:GNOME 2.32.1
文件系统:ext4
内核:Linux 2.6.38-9-generic
平台:i686
CPU:Intel(R) Celeron(R) CPU 550 @ 2.00GHz
内存:993.2 MB
显卡芯片:Intel(R) GM965
电脑型号:DELL 500笔记本
ylmylm
帖子: 52
注册时间: 2006-12-14 0:21
送出感谢: 0
接收感谢: 0

#2

帖子 ylmylm » 2007-10-22 23:05

我的原来也是这样,而且连滚动条都没有,奇慢,后来考虑可能下载的文件有问题,直接从网络安装了,一切正常了。
头像
windwiny
帖子: 2254
注册时间: 2007-03-13 17:26
送出感谢: 0
接收感谢: 1 次

#3

帖子 windwiny » 2007-10-23 1:36

才256M
头像
choifyken
帖子: 248
注册时间: 2007-08-27 10:46
送出感谢: 0
接收感谢: 0

#4

帖子 choifyken » 2007-10-23 13:14

我的P3 1.0G 512M RAM效果跟你的差不多而已
呵呵,不过进入系统以后使用还可以
头像
zue
帖子: 79
注册时间: 2008-03-22 23:49
来自: 北京
送出感谢: 0
接收感谢: 0

#5

帖子 zue » 2008-03-24 14:40

我的也是,总是几分钟黑屏。
Zhu.CA
帖子: 76
注册时间: 2008-04-13 19:36
送出感谢: 0
接收感谢: 0

#6

帖子 Zhu.CA » 2008-04-15 8:15

还以为只有我的笔记本这样呢~~~
我的是1.13G的CPU,384M内存。
shiningboy
帖子: 27
注册时间: 2008-01-17 21:01
送出感谢: 0
接收感谢: 0

#7

帖子 shiningboy » 2008-04-27 23:35

me too :(

原来大家都这样啊 那我就放心了 :D

不过,真的没有解决办法吗? :(
头像
xiooli
帖子: 6956
注册时间: 2007-11-19 21:51
来自: 成都
送出感谢: 0
接收感谢: 3 次
联系:

#8

帖子 xiooli » 2008-04-27 23:40

ls不要过于乐观哦,偶的启动24s
cpu 赛扬M 530 1.73GHz 内存1G
shiningboy
帖子: 27
注册时间: 2008-01-17 21:01
送出感谢: 0
接收感谢: 0

#9

帖子 shiningboy » 2008-04-28 10:06

肯定跟配置没关系 估计是在检测什么东西 也没看到啥解决方案
对了 貌似我的声卡没驱上 不知道有没有关系
changchengx
帖子: 3
注册时间: 2008-04-30 14:24
送出感谢: 0
接收感谢: 0

#10

帖子 changchengx » 2008-04-30 14:28

好羡慕,我的一安装就是文字界面
回复

回到 “Xubuntu & Lubuntu”