usb3.0无法使用,大哭,求助

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
haitian8943
帖子: 2
注册时间: 2018-07-04 15:22
系统: ubuntu16.04
送出感谢: 0
接收感谢: 0

usb3.0无法使用,大哭,求助

#1

帖子 haitian8943 » 2018-07-04 15:29

我用的orange pi,想联接一个通信的硬件,硬件本身是支持usb3.0的,可是每次连上,都只能显示是2.0连接
我换电脑版本,用虚拟机里的ubuntu系统,就没问题,插上就是3.0。说明这个通信硬件是没问题的,问题应该出在orange pi的ubuntu系统上吧。
在orange pi的ubuntu系统是16.04,内核版本3.10.65+,用lsusb -t命令,可以看到bus 06是3.0的接口,但是插上硬件,他就只能被接到bus 05,2.0接口上。。接3.0的其他移动设备也一样,都被分配到了2.0或者1.0的bus上面。。
捣鼓了好几天了,求大神指导。 :Sad :Cry
poloshiao
论坛版主
帖子: 18274
注册时间: 2009-08-04 16:33
送出感谢: 21 次
接收感谢: 1948 次

Re: usb3.0无法使用,大哭,求助

#2

帖子 poloshiao » 2018-07-04 16:37

头像
astolia
论坛版主
帖子: 3295
注册时间: 2008-09-18 13:11
送出感谢: 1 次
接收感谢: 552 次

Re: usb3.0无法使用,大哭,求助

#3

帖子 astolia » 2018-07-07 20:57

你的板子具体是哪个型号的?我在 http://www.orangepi.org/ 看了一下它的产品,好像只有Lite 2才有3.0的接口
另外你确定是接到了3.0的蓝色接口上了吗?
haitian8943
帖子: 2
注册时间: 2018-07-04 15:22
系统: ubuntu16.04
送出感谢: 0
接收感谢: 0

Re: usb3.0无法使用,大哭,求助

#4

帖子 haitian8943 » 2018-07-12 11:08

astolia 写了:
2018-07-07 20:57
你的板子具体是哪个型号的?我在 http://www.orangepi.org/ 看了一下它的产品,好像只有Lite 2才有3.0的接口
另外你确定是接到了3.0的蓝色接口上了吗?

嗯,确定是接到了3.0,我的orange是lite2。搞了好几天,在想会不会是内核问题,它的内核是3点几的,想升级内核到我虚拟机的版本4点几。。下载几天总是半路失败。。

第一位回复的方法我试了一下也不行。。我在想会不会是出厂的时候3.0驱动就没配好呀
头像
astolia
论坛版主
帖子: 3295
注册时间: 2008-09-18 13:11
送出感谢: 1 次
接收感谢: 552 次

Re: usb3.0无法使用,大哭,求助

#5

帖子 astolia » 2018-07-12 11:45

插上硬件之后,dmesg最后几行关于硬件的输出是什么?
回复

回到 “常用硬件支持”