当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]我是新手,在更新显卡驱动时出现了问题,需要您的一点耐心,谢�(已经解决)
帖子发表于 : 2008-01-09 13:32 

注册: 2008-01-03 15:19
帖子: 98
送出感谢: 0 次
接收感谢: 0 次
我的显卡是 ATI x300。
第一次装好系统后,什么都正常,分辨率也正常,但是我用了默认的显卡驱动升级,重新启动后,屏幕就花了,但是能够隐约的判断鼠标还在动,但根本无法操作。

接下来,我又下载了 ati-driver-installer-8.443.1-x86.x86_64.run 这个驱动包(官方的),请问屏幕都花了,我怎么才能更新这个驱动呢?如果不能更新,请问怎么才能回到先前的状态呢?


最后由 12973796 编辑于 2008-01-11 9:04,总共编辑了 2 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-01-09 17:07 

注册: 2008-01-03 15:19
帖子: 98
送出感谢: 0 次
接收感谢: 0 次
帮帮忙吧. :)


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-01-09 17:21 

注册: 2007-09-24 1:54
帖子: 235
送出感谢: 0 次
接收感谢: 0 次
默认安装就是打那个限制驱动的钩吗??
我没遇过这问题,不过安装驱动可以参考置顶的帖子
http://forum.ubuntu.org.cn/viewtopic.php?t=26188


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-01-09 17:51 

注册: 2007-08-29 22:44
帖子: 320
送出感谢: 0 次
接收感谢: 0 次
你可以有开机的时候按ESC键,进入到选择启动模式去。
选择第二个模式,也就是那个文本模式,然后再装你的驱动就可以了。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-01-09 21:14 

注册: 2008-01-03 15:19
帖子: 98
送出感谢: 0 次
接收感谢: 0 次
先试一 下。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-01-10 12:25 

注册: 2008-01-03 15:19
帖子: 98
送出感谢: 0 次
接收感谢: 0 次
成功了 ,谢谢 。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-01-10 12:51 

注册: 2008-01-03 15:19
帖子: 98
送出感谢: 0 次
接收感谢: 0 次
多 看 帖子,实在有 问题 ,才 问。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译