当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]安装完N卡驱动后的问题.
帖子发表于 : 2008-01-09 16:32 

注册: 2007-11-27 20:02
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
不知道为什么,我安装完N卡驱动后,最开始都开起特效了,运行的好好的,但是我一重启电脑
就提示不支持,然后系统就自动把分辨率给我降得很低,我的显示器分辨率是1280*800的.
请问一下这是什么原因啊?
我的显卡是GO 7300,安装的NVIDIA-Linux-x86-100.14.19-pkg1.run这个版本的驱动.
步骤是按照论坛的一步一步来的.不知道是什么原因啊,我是新手.才开始用这个系统


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-01-13 1:28 

注册: 2007-12-28 20:31
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
顶起来,我也是遇到这个问题

我的ubuntu是7.10 alternate amd64
我的显卡是 8800GT 安装的是 NVIDIA-Linux-x86_64-169.07-pkg2.run驱动。
我的显示器的分辨率是1680*1050

驱动才装好什么都是好的,就是不能关机或重起,一旦关机再开或重起后无法认出显卡,分辨率变成低分辨率(800*600)

哪位大大帮忙解决下啊,谢谢了!


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-01-13 2:27 

注册: 2007-12-28 20:31
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
OK~问题己经解决,经过几次重起后分辨率仍然是安装好驱动时的样子,并可以在NVIDIA settings中自由设定分辨率。

具体操作如下:

1、sudo apt-get install build-essential pkg-config xserver-xorg-dev
2、sudo apt-get install libc5-dev
3、sudo cp /etc/default/linux-restricted-modules-common /etc/default/linux-restricted-modules-common.backup111
4、sudo cp /etc/X11/xorg.conf /etc/X11/xorg.conf.backup111
5、gksu gedit /etc/default/linux-restricted-modules-common 把DISABLED_MODULES=""改为DISABLED_MODULES="nv nvidia_new" 存盘 关闭。
以上1-5步在应用程序-附件-终端里完成
6、按键盘Ctrl+Alt+F3
7、用root
8、/etc/init.d/gdm stop
9、sh /**/**/ NVIDIA-Linux-x86_64-169.07-pkg2.run (“/**/**/”为驱动所在目录)
10、/etc/init.d/gdm start

OK~!登陆用下试试重起后也没问题啦!上面的步骤好像是一步都不能省,照做就OK了。
愿对所有遇到这个问题朋友有帮助,我也是个菜鸟,ubuntu已经搞了10天了,差点就放弃了,呵呵!现在继续学习!

遇到问题 找论坛里文章多看看,或去google找下,一般都能找到。(要有耐心和细心)


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译