当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 帮帮手,我是一个新手,不知到为什么安装不了oss驱动
帖子发表于 : 2008-01-18 0:00 

注册: 2007-11-24 22:45
帖子: 44
地址: 广州
送出感谢: 0 次
接收感谢: 0 次
安装时说打不开一些文件夹,我是用0012替换0009的


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-01-18 1:20 
头像

注册: 2008-01-01 17:25
帖子: 665
地址: 深圳
送出感谢: 0 次
接收感谢: 0 次
不把错误信息贴出来,谁知道你的电脑出了什么问题


页首
 用户资料  
 
3 楼 
 文章标题 : 他显示这样的
帖子发表于 : 2008-01-19 17:08 

注册: 2007-11-24 22:45
帖子: 44
地址: 广州
送出感谢: 0 次
接收感谢: 0 次
(正在读取数据库 ... 系统当前总共安装有 146422 个文件和目录。)
正预备替换 oss-linux v4.0-1009 (使用 .../oss-linux_v4.0-1012_i386.deb) ...
sh: Can't open /usr/lib/oss/scripts/restore_drv.sh
dpkg:警告 - 原先的 pre-removal 脚本 退出时返回了错误号 2
dpkg - 现转而试用新软件包所带的脚本...
sh: Can't open /usr/lib/oss/scripts/restore_drv.sh
dpkg:处理 /home/chencanpig/桌面/oss-linux_v4.0-1012_i386.deb (--install)时出错:
子进程 新的 pre-removal 脚本 返回了错误号 2
Building OSS Modules for Linux-unknown 2.6.22-14-generic
cd: 3: can't cd to /usr/lib/oss/build
sh: Can't open install.sh
Starting Open Sound System


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-01-19 17:12 

注册: 2007-11-25 22:25
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
是这样的,OOS如果是Open Sound System,那么在我记忆中现在一般声卡驱动都是用ALSA的了。所以没有必要一定要装上去,这个看样子是你升级的时候遇到的?

不妨先apt-get update一下,当然需要root权限。如果有文件损坏会有提示的。

apt-get 也有强制安装的命令,我不记得了,你可以到网上去查看一下,不过我不建议你这样做。

以上说的可能有错误的地方,请指教。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-01-19 21:15 

注册: 2007-11-24 22:45
帖子: 44
地址: 广州
送出感谢: 0 次
接收感谢: 0 次
我已经用了apt-get update
我上面是什么问题呢?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译