当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu没有声音的问题!我知道怎么办了[傻方法,欢迎高手指正]
帖子发表于 : 2008-02-04 12:06 

注册: 2008-02-02 21:15
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
首先讲一下我自己的情况,情况和我不一样的朋友可能解决方法不同。

我是安装的xp sp2+ubuntu 7.10的双系统。ubuntu是默认系统。

经过多次测试,我发现,只要保证开机后第一次进入的系统是ubuntu,电脑才会有声音。

我把测试过程讲一下:

第一次 a,开机。先进ubuntu,有声音。
b,重启,进xp,有声音。
c,重启,进ubuntu,没声音了。

第二次 a,开机,进入xp,有声音
b,重启,进ubuntu,没声音。
c,重启,再进ubuntu,还是没声音。


结论:要想ubuntu出声音,必须在刚一开机的时候就选择进入它,而且一旦进入xp,要想再进入ubuntu,必须关机,重新开机,再进入ubuntu才会有声音。


以上就是我的傻方法,我不知道出现这个问题的原因是什么。希望遇到和我一样问题的朋友也可以去试试看,更希望高手可以告诉我们这是为什么。谢谢。。。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-02-04 14:15 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
可能是特例,声卡不同。
xp可能刷了声卡的某些设置。


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-02-04 15:02 
头像

注册: 2007-11-19 21:51
帖子: 6956
地址: 成都
送出感谢: 0 次
接收感谢: 4
挺奇特哈


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-02-21 12:22 
头像

注册: 2008-01-07 16:53
帖子: 42
送出感谢: 0 次
接收感谢: 0 次
声卡是hdaudio吧,把bios的有关hdaudio的选项调一下,选兼容模式。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-02-24 1:59 

注册: 2008-01-21 19:36
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
我也是这个问题,我用的是HP V3646的本本,不知道有解决方法没...


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-06-14 18:59 

注册: 2008-06-06 12:48
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
最近我也遇到了这样的问题了哈,有时候开机进UBUNTU,登陆的时候听到鼓声,那就可以~~
有时候没有...那样播放个mp3,也没声音 郁闷啊


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Google [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译