当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 华硕ASUS A6R或者声卡为ATI Technologies Inc IXP SB400 AC'97 Audio 请进
帖子发表于 : 2008-02-06 21:13 

注册: 2008-02-06 21:00
帖子: 95
送出感谢: 0 次
接收感谢: 0 次
安装好UBUNTU7后,发现喇叭显示正常, 能够播放音乐文件, 但是始终听不到一点声音, 甚至Fn+F11都能使用, 如果出现这种问题,请进行如下操作:
1. 打开terminal.
2. 输入sudo gedit /etc/modprobe.d/blacklist
3. 在文件的最后一行输入:#get rid of snd-atiixp-modem
snd-atiixp-modem
4.保存.
这样你就能听到声音了
:D


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 华硕ASUS A6R或者声卡为ATI Technologies Inc IXP SB400 AC'97 Audio 请进
帖子发表于 : 2008-07-12 23:09 

注册: 2008-02-06 21:00
帖子: 95
送出感谢: 0 次
接收感谢: 0 次
Symphony 写道:
安装好UBUNTU7后,发现喇叭显示正常, 能够播放音乐文件, 但是始终听不到一点声音, 甚至Fn+F11都能使用, 如果出现这种问题,请进行如下操作:
1. 打开terminal.
2. 输入sudo gedit /etc/modprobe.d/blacklist
3. 在文件的最后一行输入:#get rid of snd-atiixp-modem
snd-atiixp-modem
4.保存.
这样你就能听到声音了
:D


不好意思,以上方法是二月份错误方法,正确方法如下:
1. 打开右上角小喇叭图标
2. 选择"Edit-Performance"(编辑-外观)
3. 找到"External Amplifier"(外部放大器)并打勾
4. 转到“Switches"(交换),这时Switches里面多了"External Amplifier"(外部放大器)
5. 将Switches里面多了"External Amplifier"(外部放大器)的勾去掉
6. OK. :)
测试环境:8.04


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-07-13 1:01 

注册: 2007-12-12 1:56
帖子: 178
送出感谢: 0 次
接收感谢: 0 次
没有找到 “"External Amplifier” 这个鬼东西


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-07-13 10:23 

注册: 2008-02-06 21:00
帖子: 95
送出感谢: 0 次
接收感谢: 0 次
vipeason 写道:
没有找到 “"External Amplifier” 这个鬼东西

在这个地方:


附件:
Screenshot-Volume Control Preferences.png
Screenshot-Volume Control Preferences.png [ 16.85 KiB | 被浏览 450 次 ]

页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译