当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 关于老显卡: ATI Mobility Radeon 7500的问题
帖子发表于 : 2008-02-13 10:09 

注册: 2007-08-01 8:33
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
我的本本是T30,配置如下:
CPU : Intel(R) Pentium(R) 4 Mobile CPU 1.80GHz
显卡 : ATI Technologies Inc Radeon Mobility M7 LW [Radeon Mobility 7500]
内存 : 512M

现在装的是ubuntu 7.10

刚接触linux, 所以可能是哪里没有配置好,运行glxgears只有这个结果。。。
997 frames in 5.2 seconds = 192.911 FPS
1017 frames in 5.5 seconds = 184.795 FPS
904 frames in 5.1 seconds = 178.880 FPS
904 frames in 5.3 seconds = 171.273 FPS
。。。

请问大家我的显卡是不是没有装好啊,而且3D效果也无法打开

glxinfo的结果如下:
name of display: :0.0
display: :0 screen: 0
direct rendering: No (If you want to find out why, try setting LIBGL_DEBUG=verbose)
server glx vendor string: SGI
server glx version string: 1.2
server glx extensions:

请大家帮帮忙,谢谢!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 关于老显卡: ATI Mobility Radeon 7500的问题
帖子发表于 : 2008-02-15 14:28 
头像

注册: 2007-10-18 13:50
帖子: 264
系统: Ubuntu 14.10
送出感谢: 0 次
接收感谢: 0 次
chaoswong 写道:
我的本本是T30,配置如下:
CPU : Intel(R) Pentium(R) 4 Mobile CPU 1.80GHz
显卡 : ATI Technologies Inc Radeon Mobility M7 LW [Radeon Mobility 7500]
内存 : 512M

现在装的是ubuntu 7.10

刚接触linux, 所以可能是哪里没有配置好,运行glxgears只有这个结果。。。
997 frames in 5.2 seconds = 192.911 FPS
1017 frames in 5.5 seconds = 184.795 FPS
904 frames in 5.1 seconds = 178.880 FPS
904 frames in 5.3 seconds = 171.273 FPS
。。。

请问大家我的显卡是不是没有装好啊,而且3D效果也无法打开

glxinfo的结果如下:
name of display: :0.0
display: :0 screen: 0
direct rendering: No (If you want to find out why, try setting LIBGL_DEBUG=verbose)
server glx vendor string: SGI
server glx version string: 1.2
server glx extensions:

请大家帮帮忙,谢谢!

显卡确实太老了,你看direct rendering返回是NO。不能确定compiz是否支持你的老卡。你可以尝试编译安装8.40.4驱动+XGL,或者直接用源里的8.37.6+XGL,试试行不行,只能一试了,现在谁也不能保证。
如果驱动安装成功并且direct rendering返回是YES,那就好办了,compiz好装。注意太新的驱动不支持你的显卡。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-30 0:22 
头像

注册: 2006-10-22 20:49
帖子: 156
送出感谢: 0 次
接收感谢: 1
我的7500也是命苦阿


_________________
OS:Ubuntu 10.04
ThinkPad X60
CPU D1.83G
Mem 3G
HD 320G SATA
Mobile 945GM


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 关于老显卡: ATI Mobility Radeon 7500的问题
帖子发表于 : 2010-06-24 12:28 

注册: 2010-02-19 16:13
帖子: 83
送出感谢: 0 次
接收感谢: 0 次
http://www.thinkwiki.org/wiki/ATI_Mobility_Radeon_7500
http://ubuntuforums.org/archive/index.php/t-32015.html


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Sogou [Spider] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译