关于显卡驱动的问题,急!!!!!!

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
yurenyuren123
帖子: 10
注册时间: 2008-02-19 16:42
送出感谢: 0
接收感谢: 0

关于显卡驱动的问题,急!!!!!!

#1

帖子 yurenyuren123 » 2008-03-01 20:36

:( 我都快被逼疯了!!!
我按照论坛里的方法安装下下来的nv驱动169.09和169.12(两个都分别试过)但都遇到了无法挽回的错误。
我按照的方法如下:(本人的机子是dell 1420,显卡是8400gs)

weblog_entry.php?e=6876&tb=1&sid=76e641 ... 7d8af7bfb9

先前的删除和修改操作都是在装之前完成的,第一次我是装了源里的受限驱动,我直接是用用添加或删除程序卸载的受限管理器和100.**.**驱动,并且用sudo nutilus进入文件浏览器删除了里面所讲的各种文件,只是没发现有/etc/init.d/nvidia-glx这个文件,好了,进入命令行下,用root登入,关掉x,接着装,一切正常,我选择的是系统自己编译Kernel Interface,libc是有的,后来是确定配置更新,回到命令行下,用上面所说的命令/etc/init.d/gdm start,但是回不去图形界面了,说找不到文件(no direction),而后关机重启,进入了gnome,驱动装上了,但是标题栏奇迹般的消失了,不开特效有标题栏,开了就没了,也看了一些坛友的方法,如窗口装饰,无效,还有一个什么命令,也不行。好!!我重装系统后再装,后来装的是169.09,没装受限驱动就直接装它,一样的方法,只是一次是把所要更改的改,一次没改,但最后结果是一样的,一样的问题并且没有了关机选项,无法切换用户,这里我用/etc/init.d/gdm start无法回到gnome,但是用startx回来了,但之后就是那样的问题。我又重新用ctrl+alt+backspace重启x,完了,关是关了,但是启动不了了。停在了命令行下,用startx又可以回来,驱动是装上了,因为有nvidia-settings,里面的驱动版本变新的了。对了,打开终端的时候就是打开了一张白纸,没有光标,没有标题栏,没有***@****:的提示,无法输入。


情况就是这样!!望大家帮帮忙!!谢谢!!!
头像
炎羽
帖子: 91
注册时间: 2007-09-22 2:05
送出感谢: 0
接收感谢: 0

#2

帖子 炎羽 » 2008-03-02 0:08

真可怜亚,和我当时一个样,记得我是执行了一条命令阿

代码: 全选

sudo apt-get install libdecoration0
好像就是这一条,就好了,有时候真的是莫名其妙阿
yurenyuren123
帖子: 10
注册时间: 2008-02-19 16:42
送出感谢: 0
接收感谢: 0

#3

帖子 yurenyuren123 » 2008-03-02 9:12

炎羽 写了:真可怜亚,和我当时一个样,记得我是执行了一条命令阿

代码: 全选

sudo apt-get install libdecoration0
好像就是这一条,就好了,有时候真的是莫名其妙阿

我的这个软件包已经是最新版本了!!! :(
ll19820810
帖子: 4
注册时间: 2008-01-16 11:01
送出感谢: 0
接收感谢: 0

#4

帖子 ll19820810 » 2008-03-15 9:54

我的也是,geforce 6500就是安不上驱动,在受限驱动里安根本不行,好像找不到源
回复

回到 “常用硬件支持”