当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 22 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 8.04的xorg.conf怎么变成这样了
帖子发表于 : 2008-03-08 20:41 

注册: 2007-11-30 15:17
帖子: 686
地址: 福建
送出感谢: 0 次
接收感谢: 0 次
就这么几行,以前的很长的,现在怎么手动修改文件以改变显卡驱动配置呢
Section "InputDevice
Identifier "Generic Keyboard"
Driver "kbd"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "us"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
EndSection

Section "Device"
Identifier "Configured Video Device"
EndSection

Section "Monitor"
Identifier "Configured Monitor"
EndSection

Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
Device "Configured Video Device"
EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-03-08 21:14 
头像

注册: 2007-01-15 17:15
帖子: 3766
送出感谢: 0 次
接收感谢: 0 次
驱动没装好


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-03-08 21:15 
头像

注册: 2005-08-18 18:43
帖子: 3277
送出感谢: 0 次
接收感谢: 3
:D a5版的装上了也这毛病 分辨率 1280x800 认的很好 但xorg.conf里没有显卡型号没有分辨率数值 连触摸版都不好用了 见鬼的是compiz还能开...................


_________________
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-03-10 11:43 
头像

注册: 2008-02-08 22:19
帖子: 241
地址: 漳州
送出感谢: 0 次
接收感谢: 0 次
驱动好多都没了,从驱动下手吧


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-03-10 12:06 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
估计准备弱化xorg.conf的管理。7.10就有这趋势啊。


_________________
● 鸣学


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-03-10 12:25 
头像

注册: 2006-03-25 10:36
帖子: 1233
送出感谢: 0 次
接收感谢: 0 次
应该是EE的见解。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-03-10 12:57 
头像

注册: 2005-08-01 9:14
帖子: 3666
送出感谢: 0 次
接收感谢: 0 次
驱动没装好,但ee说的也有道理


_________________
Gedanken ohne Inhalt sind leer .Anschauungen ohne Begriffe sind blind.


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-03-10 15:09 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
displayconfig-gtk配置正确的显卡 显示器就不是这个样子了,8.04基本是以这个为主要的配置工具了


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-03-12 12:10 
头像

注册: 2006-05-10 16:01
帖子: 259
地址: 安徽合肥
送出感谢: 0 次
接收感谢: 0 次
我的显卡是intel 865G集成显卡,在kubuntu8.04下也像楼主一样,差不多的xorg.conf.并且运行:

dpkg-reconfigure xserver-xorg命令时,根本就没有设置显卡参数的过程,很是奇怪。明明装了xserver-xorg-video-intel显卡驱动(是支持865G的),但系统似乎根本都没有任何反应,仿佛intel显卡不存在。试过很多方法,无果。超郁闷,现在的刷新率会弄瞎眼的,不能用。


页首
 用户资料  
 
10 楼 
 文章标题 : kubuntu8.04 a5的intel 865G显卡问题?
帖子发表于 : 2008-03-12 23:52 
头像

注册: 2006-05-10 16:01
帖子: 259
地址: 安徽合肥
送出感谢: 0 次
接收感谢: 0 次
我的显卡是intel 865G集成显卡,在kubuntu8.04下xorg.conf很奇怪,原来ubuntu7.10是完全没问题的。

dpkg-reconfigure xserver-xorg命令时,根本就没有设置显卡参数的过程,很是奇怪。明明装了xserver-xorg-video-intel显卡驱动(是支持 865G的),但系统似乎根本都没有任何反应,仿佛intel显卡不存在。试过很多方法,无果。超郁闷,现在的刷新率怎样么弄都不行,很低不能用。


Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "us"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
EndSection

Section "Device"
Identifier "Configured Video Device"
EndSection

Section "Monitor"
Identifier "Configured Monitor"
EndSection

Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
Device "Configured Video Device"
EndSection


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-03-13 0:04 

注册: 2007-11-30 15:17
帖子: 686
地址: 福建
送出感谢: 0 次
接收感谢: 0 次
iblicf 写道:
驱动没装好

自动认的intel显卡,LiveCD启动后就能开3D
声音,液晶屏幕都认了,正确的分辨率和刷新律


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-03-13 2:55 
头像

注册: 2007-11-22 10:20
帖子: 3406
地址: 北京
送出感谢: 0 次
接收感谢: 1
8.04就快到了,8.04还没有调试好?
好像就是最近出现问题还变多了……
担心呢~~~~
多等俩月再说吧──等高手冲过去了、小白鼠死光的时候,我再装吧……


_________________
lenovo Thinkpad R60i 0657 LHC
windowsXP……准备换回ubuntu了。

Twitter: @carbont


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-03-25 11:17 
头像

注册: 2006-04-09 15:21
帖子: 76
送出感谢: 0 次
接收感谢: 0 次
我也是这个问题,都没法改配置,而且最近除了8.04 a5以外,其他7.10、8.04a4、8.04a6、8.04 beta都导致进桌面前假死或花屏(ATI Mobility Radeon 7500),哭啊


_________________
I'm what I am


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2008-04-04 15:18 
头像

注册: 2007-09-29 3:09
帖子: 5773
送出感谢: 0 次
接收感谢: 3
哭~同样的问题...


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2008-04-06 1:12 
头像

注册: 2006-09-06 12:24
帖子: 272
地址: Southeast University
送出感谢: 0 次
接收感谢: 0 次
恩,偶的debian更新到unstable(sid)之后也是這個徉子的xorg.conf

显卡驱动陡然不会配置了~~


_________________
awesome + stalonetrayer + urxvt + rox-filer + feh + SLiM


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 22 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译