[问题]关于声卡不出声的问题!急需大家的帮助,谢谢了!

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
hquanlin
帖子: 2
注册时间: 2008-03-16 15:27
送出感谢: 0
接收感谢: 0

[问题]关于声卡不出声的问题!急需大家的帮助,谢谢了!

#1

帖子 hquanlin » 2008-03-16 17:11

我的本本是asus的F5N系列的机子,刚装了个Ubuntu 7.10,因为是第一次装linux,出现了很多的问题,从开始到现在机子一直不出声音,我的声卡是ALC660-VD,希望有这类声卡的大虾帮我解决下这个问题!
本本好长时间都不出声了,急呀!
hquanlin
帖子: 2
注册时间: 2008-03-16 15:27
送出感谢: 0
接收感谢: 0

#2

帖子 hquanlin » 2008-03-17 15:22

:cry: :?: 怎么都没人回答呀 ?应该有人已经解决这类问题了吧,就帮帮忙了! :!:
xiexiechong
帖子: 5
注册时间: 2007-11-18 10:51
送出感谢: 0
接收感谢: 0

#3

帖子 xiexiechong » 2008-04-01 14:59

我的问题于你的一样,我几乎试遍了网上的方法,但最终还是失败,还需努力呀!
头像
winjie0618
帖子: 149
注册时间: 2008-03-10 16:27
来自: 山东
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 winjie0618 » 2008-04-05 16:19

我的也是,据说可以先把BIOS里的声卡给禁用在装新的驱动。但华硕做的也太过分了,BIOS中并没有哪个选项可以禁用声卡啊。刷新至最新的211版本经死活刷不了。 :evil: :(
jatly
帖子: 2
注册时间: 2008-04-05 20:25
送出感谢: 0
接收感谢: 0

我的也找不到声卡,,,,,,

#5

帖子 jatly » 2008-04-05 21:24

我的也找不到声卡,,,,,,

我是从7.10升8.04后没有了声卡的,,,7.10时还好好的,,,苦啊,,,坛里又没人回我
头像
hantaogreat
帖子: 22
注册时间: 2008-03-11 18:14
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 hantaogreat » 2008-04-05 22:02

我更不爽,系统已经被我重装了N次了,结果声音还是出不来,没声音,在好的戏也出不来,折 让我如何是好阿!!
froce
帖子: 11
注册时间: 2008-04-04 22:56
送出感谢: 0
接收感谢: 0

#7

帖子 froce » 2008-04-07 2:20

sudo nano /etc/modprobe.d/alsa-base

最下面加入這行...
options snd-hda-intel model=*
*號的地方是模組名稱...一個一個試試看..
例如你是lenovo C200的話就用 lenovo...
ALC861VD/660VD
3stack 3-jack
3stack-dig 3-jack with SPDIF OUT
6stack-dig 6-jack with SPDIF OUT
3stack-660 3-jack (for ALC660VD)
3stack-660-digout 3-jack with SPDIF OUT (for ALC660VD)
lenovo Lenovo 3000 C200
dallas Dallas laptops
hp HP TX1000
auto auto-config reading BIOS (default)

加入後記得要重新啟動alsa...
看你要下指令還是重新開機都行...
試試看吧...
froce
帖子: 11
注册时间: 2008-04-04 22:56
送出感谢: 0
接收感谢: 0

#8

帖子 froce » 2008-04-07 2:24

http://ubuntuforums.org/showthread.php?t=716371

剛剛又找到這篇...
看來我的想法是對的...只是不完整而已...
回复

回到 “常用硬件支持”