当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : alsa麻烦
帖子发表于 : 2008-03-21 18:24 
头像

注册: 2007-08-02 12:18
帖子: 146
送出感谢: 0 次
接收感谢: 0 次
我是realtek ALC883的声卡,耳机和音响总是同时发声,前几天决心解决
按论坛上一个帖子下了一个alsa最新的驱动及其工具和库
可到sudo make install的时候终端上显示
WARNING!!! The mixer channels for the ALSA driver are muted by default!!!
**************************************************************************
You would use some ALSA or OSS mixer to set the appropriate volume.
我用alsa-mixer关和打开声音都试了,还是这样显示
把以前的alsa相关的给删了,以至开机都进入不了桌面,就这样还是那样显示,我都无语了。
ubuntu好安静阿啊。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-03-21 18:26 
头像

注册: 2006-07-02 11:16
帖子: 12522
地址: 廣州
送出感谢: 0 次
接收感谢: 8
安装后用 alsamixer 打开声音(去掉M)


_________________
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-08 13:48 
头像

注册: 2008-03-11 18:14
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
兄弟,我们俩同病相怜阿,我一直在找办法,你要是找到了就告诉我一声,我要是找到了,也会告诉你的,大家一起努力吧!!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-04-10 8:10 

注册: 2008-04-08 19:53
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
我也是一样的,ALC883,老实耳机和自带音箱一起发声。
安装alsa-driver之后就提示找不到音量控制设备,右下角的喇叭变成一把叉了。

谁知道怎么解决?


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-04-18 15:32 

注册: 2008-03-24 16:25
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
我的问题似乎和上楼的一样


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-04-25 0:10 
头像

注册: 2007-10-14 0:50
帖子: 306
地址: GUCAS
送出感谢: 0 次
接收感谢: 1
看看这个链接:
http://ubuntuforums.org/showthread.php?t=205449[/url]


_________________
OS: Debian GNU/Linux
Version: lenny
Kernel: 2.6.36
Xorg: 1.4.2
CPU: Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz
HD: 320G SATA
Memory: 2G DDRIII
Graphics:Mobility Radeon HD 3450


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译