当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]升级后硬盘分区不知自动挂载,help
帖子发表于 : 2008-03-22 20:55 

注册: 2008-01-04 20:57
帖子: 155
送出感谢: 0 次
接收感谢: 0 次
昨天升级后在win下的几个ntfs分区不再自动挂载了,不知道为什么,刚升级完重启还是可以的,但是今天再开机时却不行了,有没有人能够帮帮忙啊


又:
# /etc/fstab: static file system information.
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc defaults 0 0
# /dev/sda3
UUID=0cf00979-2ea1-4c01-ae43-c21c9ad05d74 / ext3 defaults,errors=remount-ro 0 1
# /dev/sda1
UUID=A86431B8643189D8 /media/sda1 ntfs defaults,umask=007,gid=46 0 1
# /dev/sda5
UUID=4A70A75070A74215 /media/sda5 ntfs defaults,umask=007,gid=46 0 1
# /dev/sda6
UUID=7074386474382F6A /media/sda6 ntfs defaults,umask=007,gid=46 0 1
# /dev/sda4
UUID=5dc3c926-8e7c-45e2-9712-32e56ac7fddf none swap sw 0 0
/dev/scd0 /media/cdrom0 udf,iso9660 user,noauto,exec 0 0


最后由 Joshua_Zhan 编辑于 2008-03-23 7:37,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-03-22 21:26 

注册: 2008-03-16 10:39
帖子: 66
送出感谢: 0 次
接收感谢: 0 次
查一下ntf-3g 这个工具


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-03-23 7:37 

注册: 2008-01-04 20:57
帖子: 155
送出感谢: 0 次
接收感谢: 0 次
终于弄清楚是什么问题了 :em06

在启动进入ubuntu之前,我进了一次windows,但是却没有正常打开win,就强制把它关掉了,可能win有什么机制对分区进行了保护,致使我再开机进入ubuntu时无法正常加载分区

问题也是今天开机进了一次win后再重启进入ubuntu就解决了

不过以上都只是自己的猜测,是不是这样我不清楚,有没有人能具体解释一下吗


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译