当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]ubuntu 7.10 ATI 9550问题!!!!!!急求!!!!
帖子发表于 : 2008-03-23 23:31 

注册: 2008-03-23 23:28
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
急求解决办法!显卡ATI 9550 安装ubuntu 7.10
故障:1.安装的时候图形安装进不了 等待橙色条读完后 显示器 由绿灯变黄灯 死机!
2. 用文本把ubuntu 安装上后 图形依然进不了 情况如故障1
后来安装了 ATI官网的 ati-driver-installer-8-3-x86.x86_64.run驱动!依然故障如上面的情况!
我的xorg.conf 如下:
# xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
# sudo dpkg-reconfigure -phigh xserver-xorg

Section "Files"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "us"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/input/mice"
Option "Protocol" "ImPS/2"
Option "ZAxisMapping" "4 5"
Option "Emulate3Buttons" "true"
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "stylus"
Option "Device" "/dev/input/wacom"
Option "Type" "stylus"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "eraser"
Option "Device" "/dev/input/wacom"
Option "Type" "eraser"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "cursor"
Option "Device" "/dev/input/wacom"
Option "Type" "cursor"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "Device"
Identifier "ATI Technologies Inc RV350 AS [Radeon 9550]"
Driver "ati"
BusID "PCI:1:0:0"
EndSection

Section "Monitor"
Identifier "A71f"
Option "DPMS"
EndSection

Section "Screen"
Identifier "Default Screen"
Device "ATI Technologies Inc RV350 AS [Radeon 9550]"
Monitor "A71f"
DefaultDepth 24
SubSection "Display"
Modes "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"
InputDevice "Generic Keyboard"
InputDevice "Configured Mouse"

# Uncomment if you have a wacom tablet
# InputDevice "stylus" "SendCoreEvents"
# InputDevice "cursor" "SendCoreEvents"
# InputDevice "eraser" "SendCoreEvents"
EndSection


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-03-23 23:51 

注册: 2006-09-05 20:44
帖子: 86
地址: china
送出感谢: 0 次
接收感谢: 0 次
我现在用的电脑显卡就是ATI 9550的,用的很好呀,你的情况,可能不是显卡问题,也许是光盘呢?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-03-24 0:10 

注册: 2008-03-23 23:28
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
光盘?我下的是:ubuntu-7.10-dvd-i386.iso
而且后来我用文本安装给装上了 可故障还是一样!!
你能把你装9550驱动的步骤发一下吗?谢谢了!!!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-03-24 0:26 
头像

注册: 2008-02-15 0:09
帖子: 852
送出感谢: 0 次
接收感谢: 0 次
也是9550,也试过安装后进入系统花屏,差D烧了显示器.幸好我手快拨了电源.
应该是xserver-xorg没配置好.
进不了桌面的话,进recover mode
试试sudo dpkg --reconfigure xserver-xorg,不知有没有打错.

我是7.04升7.10的时候出的问题,全新安装7.10没问题,只是分辨率不对,要打以上的命令重配置.


_________________
Somebody think they are full of niubility, so they play a zhuangbility, but only reflect their shability.


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-03-24 0:34 

注册: 2008-03-23 23:28
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
感谢各位 得明天试了 !再有情况再来求助!谢谢了!!!!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译