[求助]为什么我的屏幕刷新率无法提高到85?

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
某某网友
帖子: 20
注册时间: 2008-03-13 22:14
送出感谢: 0
接收感谢: 0

[求助]为什么我的屏幕刷新率无法提高到85?

#1

帖子 某某网友 » 2008-03-24 13:49

看了 网上很多教程 要提高刷新率都是通过修改xorg.conf来实现的 但是我怎么改了不能达到1024*768 85的程度
这是我的xorg.conf中Section "Device"一段 麻烦大家帮我看看

代码: 全选

Section "Device"
	Identifier	"Failsafe Device"
	Boardname	"vesa"
	Busid		"PCI:1:0:0"
	Driver		"nvidia"
	Screen	0
EndSection

Section "Monitor"
	Identifier	"Failsafe Monitor"
	Vendorname	"ViewSonic"
	Modelname	"ViewSonic E70f-5/E70fb-5"
	Horizsync	30-72
	Vertrefresh	50-160
  modeline  "640x480@60" 25.2 640 656 752 800 480 490 492 525 -vsync -hsync
  modeline  "640x480@72" 31.5 640 664 704 832 480 489 491 520 -vsync -hsync
  modeline  "640x480@75" 31.5 640 656 720 840 480 481 484 500 -vsync -hsync
  modeline  "640x480@85" 36.0 640 696 752 832 480 481 484 509 -vsync -hsync
  modeline  "800x600@56" 36.0 800 824 896 1024 600 601 603 625 +hsync +vsync
  modeline  "800x600@72" 50.0 800 856 976 1040 600 637 643 666 +hsync +vsync
  modeline  "800x600@75" 49.5 800 816 896 1056 600 601 604 625 +hsync +vsync
  modeline  "800x600@85" 56.3 800 832 896 1048 600 601 604 631 +hsync +vsync
  modeline  "800x600@60" 40.0 800 840 968 1056 600 601 605 628 +hsync +vsync
  modeline  "832x624@75" 57.284 832 864 928 1152 624 625 628 667 -vsync -hsync

modeline  "1024x768@85" 94.5 1024 1072 1168 1376 768 769 772 808 +hsync +vsync
  modeline  "1024x768@75" 78.8 1024 1040 1136 1312 768 769 772 800 +hsync +vsync
  modeline  "1024x768@70" 75.0 1024 1048 1184 1328 768 771 777 806 -vsync -hsync
  modeline  "1024x768@60" 65.0 1024 1048 1184 1344 768 771 777 806 -vsync -hsync

  modeline  "1152x864@75" 108.0 1152 1216 1344 1600 864 865 868 900 +hsync +vsync
  modeline  "1280x960@60" 102.1 1280 1360 1496 1712 960 961 964 994 -hsync +vsync
  modeline  "1280x1024@60" 108.0 1280 1328 1440 1688 1024 1025 1028 1066 +hsync +vsync
  modeline  "1400x1050@60" 122.61 1400 1488 1640 1880 1050 1051 1054 1087 -hsync +vsync
	Gamma	1.0
EndSection
目前我在1024*768的分辨率下 刷新率还是只有 50,51,52,53,71,72这几个,
头像
yiding_he
帖子: 2677
注册时间: 2006-10-25 18:10
来自: 长沙
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 yiding_he » 2008-03-24 13:54

系统显示出来的刷新率和实际刷新率很可能不同,反正不知道什么原因。我的机器上显示的是 50Hz,但其实屏幕一点也不闪。
你是自由的。别人也是。
感情拓荒者
帖子: 121
注册时间: 2008-02-24 16:41
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 感情拓荒者 » 2008-05-11 19:48

我也系同样的问题啊!有没有人解答一下???
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#4

帖子 leeaman » 2008-05-11 19:56

把你的xorg.conf完整的贴出来看看,那个是显示器支持的模式,用的是哪个没有说呢还
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
回复

回到 “常用硬件支持”