VIA C3 CPU/ CLE266显卡/VIA 主板,能否装UBUNTU呀?

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
ccsia
帖子: 19
注册时间: 2008-03-17 9:22
送出感谢: 0
接收感谢: 0

VIA C3 CPU/ CLE266显卡/VIA 主板,能否装UBUNTU呀?

#1

帖子 ccsia » 2008-03-28 12:34

一直看到大家对UBUNTU讨论的很热.也想装来试试.但是几装都不成功.不知我的笔记本是否支持呢?请各位高手给个答复!
方正佳和H100笔记本.
CPU:VIA C3 1G
VIA集成主板,(CLE266显卡)
512内存
80G硬盘

试装红旗可以安装.但其它的LINUX不行!!
ccsia
帖子: 19
注册时间: 2008-03-17 9:22
送出感谢: 0
接收感谢: 0

#2

帖子 ccsia » 2008-03-31 18:04

怎么没有高手指点一下呀。后来试装UBUNTU7.10,光盘安装。TEXT模式装完。重启登录UBUNTU时,无画面,但可以听到UBUNTU启动的声音。
FEDORA 8也在LOGIN后输入:STRATX,不能进入图形界面。
也许是显卡不支持吧。装红旗4可以,显示和声音都有。但装红旗6后,却无法设置显示。颜色失真。

还有一个问题是,我C盘装了WINDOWS ME,D盘装的XP,然后装完LINUX后,XP无法引导,只能进入ME。选择进入XP的话,屏幕出现:
因以下文件的损坏或者丢失,WINDOWS无法启动
<windows root>\system32\ntoskrnl.exe.请重新安装以上文件的拷贝。

然后进入ME系统,将光盘里的NTOSKRNL.EXE拷过去,提示有此文件,复盖后重启问题依旧。然后,GHOST XP,问题依旧。最后,只有重装XP,并FDISK /MBR。此时可以进ME和XP,但却无法引导LINUX了。
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#3

帖子 leeaman » 2008-03-31 18:39

装xubuntu吧,关键现在你要找到配置好显卡的办法啊
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
ccsia
帖子: 19
注册时间: 2008-03-17 9:22
送出感谢: 0
接收感谢: 0

#4

帖子 ccsia » 2008-04-01 14:59

安装后无法进入系统,也无法配置显卡或是安装驱动呀
fuckhipda
帖子: 13
注册时间: 2007-03-27 21:41
送出感谢: 0
接收感谢: 0

#5

帖子 fuckhipda » 2008-04-02 9:03

可以装阿, 没问题,我现在的下载服务器就是.. 无画面是因为显卡的刷新率上不去的原因.
改60就可以了, 然后在装显卡的驱动.不过官方的那个我装不上.....郁闷.
ccsia
帖子: 19
注册时间: 2008-03-17 9:22
送出感谢: 0
接收感谢: 0

#6

帖子 ccsia » 2008-04-03 14:57

楼上的,你的机子也是和我一样的吗?能否详细告诉我一下,如何配置安装!!
ccsia
帖子: 19
注册时间: 2008-03-17 9:22
送出感谢: 0
接收感谢: 0

#7

帖子 ccsia » 2008-04-03 14:59

好像官方VIA驱动里面.UBUNTU可以支持到7.10,而FEDORA只支持到6.06 .安装上好像有点问题,我装了红旗6,改了CONF后,进去了.但是安装显卡驱动一直装不上.按照VIA官方的说明书安装,也不行!!
fuckhipda
帖子: 13
注册时间: 2007-03-27 21:41
送出感谢: 0
接收感谢: 0

#8

帖子 fuckhipda » 2008-04-03 20:23

我的是HTPC的那种样子的机器, 配置跟你的一样的, 显卡还是装openchrom的驱动吧. 其他硬件基本自认, 没什么问题.
ccsia
帖子: 19
注册时间: 2008-03-17 9:22
送出感谢: 0
接收感谢: 0

#9

帖子 ccsia » 2008-04-09 20:28

楼上的,请说明一下,如何安装OPENCHROM的驱动,谢谢 !
fuckhipda
帖子: 13
注册时间: 2007-03-27 21:41
送出感谢: 0
接收感谢: 0

#10

帖子 fuckhipda » 2008-04-23 4:09

回复

回到 “常用硬件支持”