当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]安装显卡驱动出现问题了
帖子发表于 : 2008-03-30 16:08 

注册: 2008-03-30 16:00
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
我是根据这个帖子的步骤来做的http://forum.ubuntu.org.cn/viewtopic.php?t=77999
但是输入sh ati-driver-installer-8.41.7.run --buildpkg Ubuntu/feisty之后就出现下面的代码,
之后就不知道怎么做了,我是不是哪里出了问题啊?桌面也没有出现4个包包 啊 `
我换了几个驱动包都出现同样的问题``
我的是HD2600pro,系统是7.10的版本
新手新手``大家帮帮忙`

Created directory fglrx-install.Aq5998
Verifying archive integrity... All good.
Uncompressing ATI Proprietary Linux Driver-8.41.7
.............................................
.............................................
.............................................
.............................................
.............................................
.............................................
.............................Extraction failed.
.......Signal caught, cleaning up


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-03-31 22:35 
头像

注册: 2008-02-01 0:09
帖子: 204
地址: 荔枝之乡
送出感谢: 0 次
接收感谢: 0 次
试下用
bash *.run --buildpkg Ubuntu/gutsy


_________________
随便吧,反正都是个性签名!
------------------
AMD64 5000+
HA03
Kingmax ddr2 800 6G
HD5670
显示器T190


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-01 16:43 

注册: 2008-03-30 16:00
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
问题依旧```怎么办啊`还是出现我说的那个情况,`
还有,开始不是说安装编译所必须的工具 代码:那里,我输入了
sudo apt-get update
sudo apt-get install module-assistant build-essential fakeroot dh-make debhelper debconf libstdc++5 linux-headers-$(uname -r)
就出现下面的提示:

coolbaby@coolbaby-desktop:~$ sudo apt-get update
忽略 cdrom://Ubuntu 7.10 _Gutsy Gibbon_ - Release amd64 (20071016) gutsy/main Translation-zh_CN
忽略 cdrom://Ubuntu 7.10 _Gutsy Gibbon_ - Release amd64 (20071016) gutsy/restricted Translation-zh_CN
正在读取软件包列表... 完成
coolbaby@coolbaby-desktop:~$ sudo apt-get install module-assistant build-essential fakeroot dh-make debhelper debconf libstdc++5 linux-headers-$(uname -r)
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
E: 无法找到软件包 module-assistant

有谁可以帮帮我啊?是不是我下的驱动有问题,还是哪个地方没有设置好?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-04-02 13:50 

注册: 2008-03-30 16:00
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
还是不行``试了好几的驱动程序都不行``是哪个软件包没装还是怎么的?


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-04-02 20:09 
头像

注册: 2008-02-01 0:09
帖子: 204
地址: 荔枝之乡
送出感谢: 0 次
接收感谢: 0 次
我是按照下面的方法3来安装的:
http://forum.ubuntu.org.cn/viewtopic.php?t=26188


_________________
随便吧,反正都是个性签名!
------------------
AMD64 5000+
HA03
Kingmax ddr2 800 6G
HD5670
显示器T190


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-04-04 12:02 

注册: 2008-03-30 16:00
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
http://mirror.rootguide.org/ubuntu-rele ... -amd64.iso
我下的是这个,应该不会有什么问题吧?
驱动是在驱动之家下的,
http://count.mydrivers.com/download.asp ... x86_64.zip

在论坛里的几个可以下驱动的帖子我都试过了,可是还是出现上面的情况啊,有什么办法可以解决?
大家帮帮忙啦`` :D


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译