当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]求救!!XGL 让我发狂了
帖子发表于 : 2008-04-01 18:41 

注册: 2008-03-26 21:43
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
本人的显卡是ati mobility radeon x1600的。
装机后成功地装上了ati 8.1版的驱动。
能打开ati 控制中心。在终端运行glxgears 有4000多的 FPS。 并能流畅地玩3D游戏q3.
后来装了compiz,发现不能打开。于是装了个xserver-xgl。重启后compiz 打开了。3d桌面也打开了。
但是ati控制中心打不开了。玩3D游戏 也卡得要死。( 运行fglrxinfo 依然显示有ati 等 字样)
请问 这个问题怎么解决啊?是不是驱动版本不对?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-01 19:43 
头像

注册: 2006-03-25 10:36
帖子: 1233
送出感谢: 0 次
接收感谢: 0 次
应该说 ATI 让你发狂了。


_________________
让自由的声音传传传传传传传传天下。。。
Spread the words of freedom.


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-01 22:08 

注册: 2008-03-26 21:43
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
这位仁兄,何出此言~~~
既然你巳站在一定的高度,就得有那个风貌。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-04-01 22:08 

注册: 2008-03-26 21:43
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
lovewine 写道:
应该说 ATI 让你发狂了。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-04-01 22:08 

注册: 2008-03-26 21:43
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
lovewine 写道:
应该说 ATI 让你发狂了。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-04-05 17:42 
头像

注册: 2008-03-11 10:14
帖子: 63
送出感谢: 0 次
接收感谢: 0 次
lovewine 写道:
应该说 ATI 让你发狂了。


:em38


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-04-05 20:21 

注册: 2007-11-29 0:10
帖子: 57
送出感谢: 0 次
接收感谢: 0 次
我也让ATI气死拉,amd64手提电脑的ati的Radeon xpress 1250,按照网上的方法都没有安装完整的成功,找遍英文文章还是不行(很多都是基于已经能够进入Xwindows来做的,但是我的都还不能进入,即便如此,我在命令行上进行相同的操作,还是不行)。最好的一次就是直接安装ati公司自己的驱程,不选择编译成ubunt/gutsy的(如果选择,安装的情况和需要下载的依赖包是不同的),进行通用的安装,可以进入Xwindows,但是没有3D效果。

简直气死!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译