小U认不出,我没辙了!

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
头像
paul
帖子: 510
注册时间: 2005-09-01 20:48
送出感谢: 0
接收感谢: 0

小U认不出,我没辙了!

#1

帖子 paul » 2006-03-16 16:42

Sony Micro Vault 128,fdisk -l,mount都看不到。
我用dmesg,输出是这样的:

代码: 全选

4294832.692000] usb 3-5: new high speed USB device using ehci_hcd and address 8
[4294832.754000] usb 3-5: device descriptor read/64, error -71
[4294832.917000] usb 3-5: device descriptor read/64, error -71
[4294833.080000] usb 3-5: new high speed USB device using ehci_hcd and address 9
[4294833.142000] usb 3-5: device descriptor read/64, error -71
[4294833.305000] usb 3-5: device descriptor read/64, error -71
[4294833.468000] usb 3-5: new high speed USB device using ehci_hcd and address 1 0
[4294833.870000] usb 3-5: device not accepting address 10, error -71
[4294833.932000] usb 3-5: new high speed USB device using ehci_hcd and address 1 1
[4294834.334000] usb 3-5: device not accepting address 11, error -71
难道我要装驱动?
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-03-16 23:40

lsusb看看吧。看到手动mount就是了。
● 鸣学
头像
paul
帖子: 510
注册时间: 2005-09-01 20:48
送出感谢: 0
接收感谢: 0

#3

帖子 paul » 2006-03-17 15:48

插上了lsusb也显示不出来。
头像
paul
帖子: 510
注册时间: 2005-09-01 20:48
送出感谢: 0
接收感谢: 0

#4

帖子 paul » 2006-03-18 14:42

我倒,看Sony的网站,居然不提支持Linux,看样子是不支持Linux和Unix了!
头像
paul
帖子: 510
注册时间: 2005-09-01 20:48
送出感谢: 0
接收感谢: 0

#5

帖子 paul » 2006-03-25 10:04

没人碰到过不知道Linux的小U么?lsusb也认不出的?
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#6

帖子 eexpress » 2006-03-25 17:11

和厂家无关啊。如果在win。你的u盘要安装驱动,那就是另外一回事了。(那就不能叫u盘了。)
要不usb协议的标准的啊。没道理认不出的。
● 鸣学
头像
paul
帖子: 510
注册时间: 2005-09-01 20:48
送出感谢: 0
接收感谢: 0

#7

帖子 paul » 2006-03-25 17:55

我也不知道怎么回事,不过lsusb要是认不出的话,对它我还真没办法。

代码: 全选

Bus 003 Device 001: ID 0000:0000
Bus 002 Device 002: ID 04a9:1086 Canon, Inc.
Bus 002 Device 001: ID 0000:0000
Bus 001 Device 002: ID 0586:3400 ZyXEL Communications Corp.
Bus 001 Device 001: ID 0000:0000
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#8

帖子 eexpress » 2006-03-25 18:21

是啊。device descriptor都读不出。地址8-11自动测试都找不到。难了。
● 鸣学
回复

回到 “常用硬件支持”