我真的要吐血了,难道7300GT的显卡真的不能开3D效果吗?我试过了网上的所有办法都不行阿

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
jiangzongjun
帖子: 23
注册时间: 2008-04-04 13:37
送出感谢: 0
接收感谢: 0

我真的要吐血了,难道7300GT的显卡真的不能开3D效果吗?我试过了网上的所有办法都不行阿

#1

帖子 jiangzongjun » 2008-04-04 14:40

如题 ,我先用系统自带的驱动,不行。开启受限驱动后,重启显示运行在低级图形模式下,系统速度非常慢,分辨率最高只有800*600。然后进NVIDIA官网下了驱动安装包NVIDIA-Linux-x86-169.12-pkg1.run,在非图形 sad模式下安装还是不行,提示出错。我真的要绝望了!!!
头像
woainba15
帖子: 833
注册时间: 2006-11-11 17:14
来自: 浙江宁波
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 woainba15 » 2008-04-06 19:58

终于找到同仁了,我也是这样,7.04用的好好的,7.10后就再也没有装成功!
时间过得快啊!
yh163
帖子: 38
注册时间: 2008-02-06 11:11
送出感谢: 0
接收感谢: 0

#3

帖子 yh163 » 2008-04-06 20:27

我的7300GT很正常
tongttt
帖子: 444
注册时间: 2007-11-27 22:20
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 tongttt » 2008-04-07 0:22

我觉得应该是哪个地方没有设置好,
我们的显卡是一样的,但是我的3D效果很好。至于低级模式的话,要自己动手调一下分辨率就好了
论坛里面有个命令可以一步步修改。搜一下分辨率 就可以找到。
头像
woainba15
帖子: 833
注册时间: 2006-11-11 17:14
来自: 浙江宁波
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 woainba15 » 2008-04-07 9:03

以前也正常,可能是配置问题了,继续研究!
时间过得快啊!
头像
skylarkwnl
帖子: 224
注册时间: 2007-06-13 11:32
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 skylarkwnl » 2008-04-07 23:11

7300GT很正常,不知道你的7300GT是那个牌子?一些小厂的做工不好,偷工减料,可能不行。
jiangzongjun
帖子: 23
注册时间: 2008-04-04 13:37
送出感谢: 0
接收感谢: 0

#7

帖子 jiangzongjun » 2008-04-12 8:46

我显卡是盈通的,因该也是同德代工的吧,我现在感觉主要的问题是,为什么用了受限驱动后,就会进入低级图形模式,一旦进了低级图形模式,就只能用最低的分辨率,更别谈3D效果了。
头像
jarryson
帖子: 4002
注册时间: 2005-08-14 19:53
送出感谢: 1 次
接收感谢: 2 次
联系:

#8

帖子 jarryson » 2008-04-12 13:56

肯定是可以的,不过需要安装好驱动。ubuntu要是有现成的包就好了
tandkzy
帖子: 512
注册时间: 2006-02-12 19:29
送出感谢: 1 次
接收感谢: 0

#9

帖子 tandkzy » 2008-04-12 18:16

是可以用的。我的7300GT是华硕的,自己编译的驱动。
你编译驱动出错的话,可能是你没有关闭你的X服务器。这样文件被使用中,当然不能更新了,自然也就出错了。
试着先用/etc/init.d/gdm stop命令把你的X服务器关掉,再手动编译一次,应该就行了。不行的话会提示你缺少某某包,你装上就成。
回复

回到 “常用硬件支持”