[已解决]高手帮个忙,华硕机子声卡不行,F5N的笔记本

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
头像
winjie0618
帖子: 149
注册时间: 2008-03-10 16:27
来自: 山东
送出感谢: 0
接收感谢: 0
联系:

[已解决]高手帮个忙,华硕机子声卡不行,F5N的笔记本

#1

帖子 winjie0618 » 2008-04-05 15:53

我的笔记本是华硕F5N的,装过7.10后发现没声音,升级到8.04也不行。怎麽办?声卡可以识别。论坛里有人提供了办法,但我的BIOS中不能禁用声卡。好像我的声卡型号也不是他们讲的ALC861VD/660VD 的,而是ALC861VD的。我从驱动之家上下载了最新的驱动,但装不上啊。BIOS也不能刷.怎麽办?还有重启也不行。摄像头不知道能不能用。无线网卡驱动安装估计也不好办。请高手帮个忙啊。还有,能不能用通过Ndiswrapper使用windows的驱动程序的方法装上声卡驱动(viewtopic.php?p=479224)?
上次由 winjie0618 在 2008-04-21 18:09,总共编辑 1 次。
头像
winjie0618
帖子: 149
注册时间: 2008-03-10 16:27
来自: 山东
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 winjie0618 » 2008-04-07 20:04

咋就没人回呢?郁闷啊??
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#3

帖子 eexpress » 2008-04-08 0:09

你的情况混杂了。一个一个解决吧。
把声卡的型号,用lspci类似的命令找到。然后到英文官网搜索型号。因为那里有硬件支持列表的。容易知道是不是支持。还有laptop列表,列出了用户贴的各种型号本本的情况。很全的型号。

摄像头,如果是usb的。lsusb看那id。搜索id就是。id是设备唯一的。或者也lspci找。

无线网卡,才可能使用Ndiswrapper来驱动的哦。



都是需要型号。型号找不到的,就需要芯片组的型号了。lin的驱动,一般是按照芯片组来写的。而不是厂商名。
● 鸣学
froce
帖子: 11
注册时间: 2008-04-04 22:56
送出感谢: 0
接收感谢: 0

#4

帖子 froce » 2008-04-08 3:15

ALC861VD/660VD
這是兩塊晶片...

ALC861VD
ALC660VD
這樣...

http://ubuntuforums.org/showthread.php?t=716371

照上面的做...應該會成功...
头像
winjie0618
帖子: 149
注册时间: 2008-03-10 16:27
来自: 山东
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 winjie0618 » 2008-04-10 19:24

多谢!!已经出声了!太高兴了。
头像
winjie0618
帖子: 149
注册时间: 2008-03-10 16:27
来自: 山东
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 winjie0618 » 2008-04-14 22:27

解决不能出声的方法是,

代码: 全选

sudo gedit /etc/modprobe.d/alsa-base
在打开的页面最后加入

代码: 全选

options snd-hda-intel enable=1 index=0 model=lenovo
alias snd-card-0 snd-hda-intel
这么两行,重启OK
不过好像不能重启哦,不知道什么原因。
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#7

帖子 xiehuoli » 2008-04-14 22:34

winjie0618 写了:解决不能出声的方法是,

代码: 全选

sudo gedit /etc/modprobe.d/alsa-base
在打开的页面最后加入

代码: 全选

options snd-hda-intel enable=1 index=0 model=lenovo
alias snd-card-0 snd-hda-intel
这么两行,重启OK
不过好像不能重启哦,不知道什么原因。
NND写到rc.local里面。
最牛的办法
哈哈
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
头像
winjie0618
帖子: 149
注册时间: 2008-03-10 16:27
来自: 山东
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 winjie0618 » 2008-04-14 22:48

也不是我自己搞的,是国外一高人写的。
crazyfox
帖子: 13
注册时间: 2007-12-08 22:16
送出感谢: 0
接收感谢: 0

#9

帖子 crazyfox » 2008-04-26 17:54

楼上的方法成功,终于解决声音问题了,感谢阿
头像
winjie0618
帖子: 149
注册时间: 2008-03-10 16:27
来自: 山东
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 winjie0618 » 2008-04-27 15:20

看来用这一款机器的朋友还不少啊.呵呵。
回复

回到 “常用硬件支持”